HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=4)
-   -   Strange characters in Debian with ISPConfig 2.2.2x (http://www.howtoforge.com/forums/showthread.php?t=29534)

antonini 16th December 2008 16:11

Strange characters in Debian with ISPConfig 2.2.2x
 
People:
In Debian have been finding several problems:
One of them is the codification. When installing ISPConfig in Debian 4, predominates UTF-8, in which the accents and cedillas are opaque. "Setting" iso 8859-1 in Firefox and in the IE Explorer, it solves the problem, but it is alone to change of page for the problem come back. What can be? Php.ini, http.conf?
Other problem is with Wordpress. Using plugin Nextgen, does not manage to give permissions for images folders (neither chmod 777, neither chmod g+rx, neither g+rw), immediately and when we get for magic's pass when trying to create an images gallery, nextgen refuses to create the miniature alleging that the image has more than 16M and in fact, does not have more than 30K. Did anybody already pass because of this and it knows the solution?
Thanks
Vladimir Antonini
Federal university of Paraná

falko 17th December 2008 17:32

Quote:

Originally Posted by antonini (Post 160090)
People:
In Debian have been finding several problems:
One of them is the codification. When installing ISPConfig in Debian 4, predominates UTF-8, in which the accents and cedillas are opaque. "Setting" iso 8859-1 in Firefox and in the IE Explorer, it solves the problem, but it is alone to change of page for the problem come back. What can be? Php.ini, http.conf?

Please add this to your Apache configuration and restart Apache:

Code:

AddDefaultCharset ISO-8859-1


All times are GMT +2. The time now is 07:16.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.