HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=16)
-   -   Changing values on ISPConfig installation (http://www.howtoforge.com/forums/showthread.php?t=293)

Luciano 16th August 2005 21:50

Changing values on ISPConfig installation [SOLVED]
 
Hi folks!

When i was seting up the ISPConfig software, i did a mistake filling the information below:

Please enter your MySQL server: E.G. localhost
Please enter your MySQL user: E.G. root
Please enter your MySQL password: Your MySQL password
Please enter a name for the ISPConfig database: E.g. ispconfigdb
Please enter the IP address of the ISPConfig web: E.g. 192.168.0.1
Please enter the host name: E.g. www
Please enter the domain: E.g. e4w.com.br
Please select the protocol (http or https (SSL encryption)) to use to access the ISPConfig system: If you want to use your control panel with SSL, select 1. You can then access it under https://www.xyz.de:81. If you want to access it under http://www.xyz.de:81, choose 2.

How can i change and fill up everything again, now with the correct values for my network?

I would like to put "darwin", instead of www.

Any ideas?
Thanks in advance!

Luciano 16th August 2005 22:54

Continuing...
 
Ah, i almost forgot to tell you that another problem is happening...

When i enter in the ISPConfig interface and try to access the menu option Management - Server - Settings (for example), it returns an error on browser like this:

An error occurred while loading https://www.e4w.com.br:81/multidoc/e...type_id=1010&:
Could not connect to host www.e4w.com.br (port 81).

It is trying to find the name of the webpage i specified on the installation above. I need to change this value, in order to find the correct path (https://localhost:81).

Does anybody know how can i solve it? :rolleyes:

till 16th August 2005 22:56

Please read these posts, it will solve both problems.

http://www.howtoforge.com/forums/showthread.php?t=241

falko 16th August 2005 23:06

Till's right, please edit /home/admispconfig/ispconfig/lib/config.inc.php.

Luciano 16th August 2005 23:32

Great!! Solved!!
 
Whoa!! After editing i opened the browser and then.. boom!! It solved!! :D :D :D

Thanks a lot guys! You deserve all the merits!! You're the best!


All times are GMT +2. The time now is 12:40.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.