HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=16)
-   -   Hotmail don't received email - CentOs 5.2 (32bts) (http://www.howtoforge.com/forums/showthread.php?t=29183)

little_oak 3rd December 2008 13:18

Hotmail don't received email - CentOs 5.2 (32bts)
 
Hi There,

I just did that and the mail did not arrive again. However, I did some more tests and it looks that reply mails arrive back to hotmail.
So the situation is:
my postfix->hotmail = do not arrive
hotmail->my postfix->hotmail = arrives to both my postfix and hotmail too.


Informations:

Opteron 144
1 gb ddr
sata 80 gb
CentOs 5.2 (32bts)

:(

My maillog:

Dec 3 06:15:08 balder577 postfix/smtpd[2622]: connect from 20158124008.user.veloxzone.com.br[201.58.124.8]
Dec 3 06:15:10 balder577 postfix/smtpd[2622]: 38D8C2C81C0: client=20158124008.user.veloxzone.com.br[201.58.124.8], sasl_method=LOGIN, sasl_username=www1_falecom
Dec 3 06:15:10 balder577 postfix/cleanup[2625]: 38D8C2C81C0: message-id=<3ED8168FAA334563B9D92EAD6E436CBD@ntebookjp>
Dec 3 06:15:10 balder577 postfix/qmgr[2262]: 38D8C2C81C0: from=<falecom@libphp.net>, size=1510, nrcpt=1 (queue active)
Dec 3 06:15:10 balder577 postfix/smtpd[2622]: disconnect from 20158124008.user.veloxzone.com.br[201.58.124.8]
Dec 3 06:15:11 balder577 postfix/smtp[2627]: 38D8C2C81C0: to=<joaopaulo02@hotmail.com>, relay=mx1.hotmail.com[65.54.245.8]:25, delay=1.2, delays=0.76/0.01/0.19/0.27, dsn=2.0.0, status=sent (250 <3ED8168FAA334563B9D92EAD6E436CBD@ntebookjp> Queued mail for delivery)
Dec 3 06:15:11 balder577 postfix/qmgr[2262]: 38D8C2C81C0: removed
Dec 3 06:15:11 balder577 dovecot: imap-login: Login: user=<www1_falecom>, method=PLAIN, rip=201.58.124.8, lip=209.239.113.174
Dec 3 06:15:13 balder577 dovecot: IMAP(www1_falecom): Disconnected in IDLE




Thanks!

edge 3rd December 2008 14:07

Create a correct SPF record, and ask if Hotmail (MSN) will add your domain to the 'Sender Policy Framework' (a.k.a. Sender ID Framework)

For more info you can do a search on the forum for 'Hotmail'
you can also read this: http://postmaster.live.com/FAQ.aspx and this: http://www.microsoft.com/mscorp/safe...d/default.mspx

Please note that it's not only Hotmail that you will have a problem with. Yahoo, and many more do also have something like this.

little_oak 3rd December 2008 16:43

Fix spf!
 
I fixed spf and others providers received emails, i added a domain, i will wait for adjusts (in SENDERID).
If problem persists, i will be back...

Thanks!
:D

Ah, yahoo print in log this:

Dec 3 09:40:27 balder577 postfix/smtp[8710]: 70E172C81E9: to=<little_oak@yahoo.com.br>, relay=e.mx.mail.yahoo.com[216.39.53.1]:25, delay=12, delays=8.2/0.06/3.9/0, dsn=4.0.0, status=deferred (host e.mx.mail.yahoo.com[216.39.53.1] refused to talk to me: 421 Message from (209.239.112.130) temporarily deferred - 4.16.50. Please refer to http://help.yahoo.com/help/us/mail/defer/defer-06.html)
Dec 3 09:40:37 balder577 dovecot: IMAP(www1_falecom): Disconnected in IDLE

:(

falko 4th December 2008 23:36

Please check if your server is blacklisted: http://mxtoolbox.com/blacklists.aspx

little_oak 5th December 2008 05:41

Before Adjust, Perfect mail server working!
 
Quote:

Originally Posted by edge (Post 158005)
Create a correct SPF record, and ask if Hotmail (MSN) will add your domain to the 'Sender Policy Framework' (a.k.a. Sender ID Framework)

For more info you can do a search on the forum for 'Hotmail'
you can also read this: http://postmaster.live.com/FAQ.aspx and this: http://www.microsoft.com/mscorp/safe...d/default.mspx

Please note that it's not only Hotmail that you will have a problem with. Yahoo, and many more do also have something like this.

Thanks, today my server worked fine!


All times are GMT +2. The time now is 08:40.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.