HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   General (http://www.howtoforge.com/forums/forumdisplay.php?f=15)
-   -   start on ubuntu (http://www.howtoforge.com/forums/showthread.php?t=29157)

Jarco 2nd December 2008 21:31

start on ubuntu
 
this is probably very basic but i can't seem to find it.
I have a ubuntu server 8.04 with ispconfig installed. when i browse to the ip apache returns the It works thingie but when i try to go to port 81 it just sais there is nothing there (on http and https).
i figured ispconfig is not started (i am new to linux administration so i don't yet know how to see if it is) but cannot find the way to start it. I only find the commands for RedHat & Mandrake (/etc/rc.d/init.d/ispconfig_server start|stop|restart and for SuSE & Debian (/etc/init.d/ispconfig_server start|stop|restart). When i use the command for debian it just sais the file aint there.

Anyone knows to start it on ubuntu?

falko 3rd December 2008 17:38

The command is
Code:

/etc/init.d/ispconfig_server start
What are the outputs of
Code:

df -h
and
Code:

netstat -tap
?
Did you see any errors during the installation?

Jarco 3rd December 2008 18:55

hello,

That did not start it here as the file just didnt exist. I have reinstalled my complete system and now it seems to start fine. ( no errors yet :p).
Thx for the info anyway.


All times are GMT +2. The time now is 23:17.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.