HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Developers' Forum (http://www.howtoforge.com/forums/forumdisplay.php?f=33)
-   -   ISPCONFIG 3 - Multiple Sites on the same IP? (http://www.howtoforge.com/forums/showthread.php?t=28224)

astewart 28th October 2008 14:02

ISPCONFIG 3 - Multiple Sites on the same IP?
 
I have no problems hosting multiple sites on the same IP in ISPCONFIG 2.x but I seems to be having a problem with 3.x.

Under 'Sites' and IP-Address I have my internal IP address selected rather then '*', I have both sites on the select IP address but when viewing in a browser both domains redirect to just one of the sites.

Am I missing something here?

http://www.murchisoncentre.com/images/IPaddress.jpg

till 28th October 2008 14:55

Just select * instead of the IP for name based sites.

astewart 28th October 2008 15:26

Quote:

Originally Posted by till (Post 152118)
Just select * instead of the IP for name based sites.

Hi Till,
I have tried this. When I select '*' for both sites, both domains take me to the "It Works!" page.

:(

till 28th October 2008 15:32

Then please check that you enttered the domain correctly in ISPConfig. For example if you want to access the domain with www, you will have to enter www.domain.com in the domain field and not just domain.com.


All times are GMT +2. The time now is 16:57.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.