HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=4)
-   -   atmail first login (http://www.howtoforge.com/forums/showthread.php?t=28219)

neutrino 28th October 2008 01:33

atmail first login
 
Hello,

I just installed atmail on my ISPconfig webserver following the howto I found on this site.

Thanks for all, everything worked great... except the fact that I have no idea how to login on AtMail :)

I'm asked for a mail adress on login, a mailserver and a password (+ language and protocol).

As mail adress I suppose I should enter the admin mail that was asked during the install, as mailserver my own server ip but as password? the admin password for the ISPconfig website? the MYSQL password?

I've not been asked for a awebmail admin password so i serisouly wonder what it could be, I've tried everything out and can't find a way to login....

Please help :)

falko 28th October 2008 15:45

You must create a user in ISPConfig (User & Email tab). Then use one of that user's email addresses and his password to log in.

neutrino 28th October 2008 17:30

Yes I've done that and it didn't work...

I'll try again tonight, maybe I was to tired yesterday to do it right.

neutrino 28th October 2008 21:23

Well I tried it again and I still didn't manage to log in... :/

I tried the mail and the password from the ispconfig user for that webmail site and that didn't work.

As Mailserver I have to enter the adress I typed to go on the webmail right? (mail.myserver.com)

I logued on the mysql database btw to see if I could use something there and the user table seems to be empty, is that normal?

falko 29th October 2008 12:45

Is it possible that you mix up ISPConfig users and system users? ISPConfig users (clients, resellers, admin) can log in only to ISPConfig, but not to email, ftp, etc., whereas system users (they are created on the tab "User & Email" in ISPConfig) cannot log in to ISPConfig, but use email and ftp.

neutrino 29th October 2008 16:55

Well I use the same password and nick for everything so even if I messed it up it would still be ok :p

And btw i think I did it right :

as mail I tried with admin@mydomain.com and with web8_admin@mydomain.com (web8_admin is the ISPconfig user for the site containing the webmail)
as mail server I tried mail.mydomain.com and the server ip address
as password I tried the SQL password, the ISP user password and the ISP admin password

I tried all the combinations and there isn't one that works...

falko 30th October 2008 15:18

Are there any errors in your mail log?


All times are GMT +2. The time now is 17:42.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.