HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=16)
-   -   user prefix (http://www.howtoforge.com/forums/showthread.php?t=2808)

cpcpy 1st March 2006 00:17

user prefix
 
the default user prefix under "managemant > settings > ispmanagement"
is "web[WEBID]_"

will i have problem if i set it to null?

does that mean that i will not be able to create the same username over different sites?

thanks

falko 1st March 2006 10:04

Quote:

Originally Posted by cpcpy
will i have problem if i set it to null?

http://www.howtoforge.com/forums/showthread.php?t=2677

Quote:

Originally Posted by cpcpy
does that mean that i will not be able to create the same username over different sites?

Yes, that's right.

cpcpy 1st March 2006 11:16

Quote:

Originally Posted by falko

ok, so setting to null is not a good idea...

while the real unix userid created is web1_tom, email can be sent to tom@domain.tld - that's great!

access via ssh will still needs to be web1_tom

========================================

btw, i can't seem to FTP even though my proftpd is running...i use SCP instead...is that normal?

till 1st March 2006 11:23

Quote:

Originally Posted by cpcpy
btw, i can't seem to FTP even though my proftpd is running...i use SCP instead...is that normal?

No. Have you checked the FTP checkbox in the settings of the website? Wich error message do you get exactly when you try to use an FTP client like wsftp or smartftp?


All times are GMT +2. The time now is 23:59.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.