HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   General (http://www.howtoforge.com/forums/forumdisplay.php?f=15)
-   -   ISPConfig 2.2.27 released (http://www.howtoforge.com/forums/showthread.php?t=27749)

till 13th October 2008 12:11

ISPConfig 2.2.27 released
 
ISPConfig 2.2.27 is available for download.

This ISPConfig release updates OpenSSL to 0.9.8i and improves the Dutch translation.


Detailed Changelog
------------------

- Update OpenSSL to version 0.9.8i (fixes the -m486 vs. -mtune=i486 problem, see http://www.howtoforge.com/forums/showthread.php?t=26770 ).
- Dutch language files have been updated.
- Changed ISPConfig Defaults: password encryption to crypt-md5 and php apache configuration to addtype.


Download
--------

http://www.ispconfig.org/downloads.htm

Forums
------

http://www.howtoforge.com/forums


Installation Instructions
-------------------------

Download the ISPConfig-2.2.27.tar.gz from ispconfig.org:

http://prdownloads.sourceforge.net/i...ar.gz?download


Installation on the shell as root user:

tar xvfz ISPConfig-2.2.27.tar.gz
cd install_ispconfig
./setup

The installer automatically detects the installed ISPConfig version and
performs an update.

mccharlet 13th October 2008 20:40

The link to the changelog on http://www.ispconfig.org/news.htm is false. he's on the 2.2.26 version

the_spy 13th October 2008 23:26

upgraded successfully from 2.2.24 on Debian etch

till 13th October 2008 23:36

Quote:

Originally Posted by mccharlet (Post 149837)
The link to the changelog on http://www.ispconfig.org/news.htm is false. he's on the 2.2.26 version

Fixed. Thanks for the hint.

Hans 14th October 2008 09:18

The update went fine on Debian Etch.
Thanks for the update! :)

nocture 14th October 2008 19:24

not install
 
System Operations
2.6.18-6-xen-amd64 #1 SMP Fri Oct 10 06:57:14 UTC 2008 x86_64 GNU/Linux


Code:

server1:/home/install_ispconfig# ./setup
Debian 4.0
./setup2: line 76: export: `/etc/init.d': not a valid identifier
Neuinstallation eines ISPConfig-Systems. / Installation of a new ISPConfig system. / Installation d'ISPConfig sur un nouveau syst�me.
W�hlen Sie Ihre Sprache (deutsch/englisch/spanisch/franz�sisch/italienisch/niederl�ndisch/polnisch/schwedisch): / Please choose your language (German/English/Spanish/French/Italian/Dutch/Polish/Swedish):  / Merci de choisir votre langue (Allemand/Anglais/Espagnol/Fran�ais/Italien/N�erlandais/Polonais/Su�dois):
1) de
2) en
3) es
4) fr
5) it
6) nl
7) pl
8) se
Ihre Wahl: / Your Choice: / Votre Choix:


falko 15th October 2008 15:14

What happens when you replace line 76 in setup2 with

Code:

export dist_init_scripts=$dist_init_scripts
?

bzzik 16th October 2008 00:21

I had the same problem as nocture described:
Code:

./setup2: line 76: export: `/etc/init.d': not a valid identifier
And replace of line 76 with:
Code:

export dist_init_scripts=$dist_init_scripts
Then started installation and... it made a clean install :( For me no probs, cause I was only testing my web server, but for others :eek:

falko 16th October 2008 04:13

I've been able to reproduce the problem, but it's just a warning and doesn't cause any problems. You can go on with the installation/upgrade.

I've fixed this in SVN.

bzzik 16th October 2008 16:16

Sad, that it performed a clean install :(


All times are GMT +2. The time now is 01:00.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.