HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=4)
-   -   vhosts_ispconfig not getting backed up (http://www.howtoforge.com/forums/showthread.php?t=27258)

dagg 30th September 2008 01:06

vhosts_ispconfig not getting backed up
 
ok, so i have reimaged the machine and started from scratch. The install appears to have gone fine, the problem im running into is that Vhosts_ispconf.conf is not getting backed up, but somehow, new DNS entries are getting written to something... im just not sure what.

its also working the way i want it to right now... so im not sure that i want to fix it... but im also afraid that it may be a larger issue that i should get corrected.

not sure where to look from here.

falko 30th September 2008 17:14

Quote:

Originally Posted by dagg (Post 147634)
the problem im running into is that Vhosts_ispconf.conf is not getting backed up

How do you mean that?

dagg 30th September 2008 18:33

i should be seeing vhosts_ispconfig files with a timestamp appended to them. They are not showing up.

falko 1st October 2008 13:39

These files are only showing up when you have a problem with your Apache configuration, so it's a good sign that they are not there. The backup file is Vhosts_ispconfig.conf~.


All times are GMT +2. The time now is 20:22.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.