HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Suggest HOWTO (http://www.howtoforge.com/forums/forumdisplay.php?f=9)
-   -   OpenQRM on Ubuntu 8.04 Server (http://www.howtoforge.com/forums/showthread.php?t=27144)

c4rdinal 26th September 2008 05:02

OpenQRM on Ubuntu 8.04 Server
 
Hi,

I would like to request a Howto on installing and managing VMs using OpenQRM 4.1 on Ubuntu 8.04 Server running on multiple nodes.

TIA,

zcworld 26th September 2008 06:10

looks like a nice VM ... having a look at it right now ... just got the OS installed on an test system ... so ... maybe i have something half done tonight ...

wait and see


:/ evil OS

i try the i386 ver of ubuntu and it gave me hell

going to try the AMD64 ver
to see if i can get it to install

evil OS

maybe i need to use an real system
: getting my quad core system ready to be used an test box :(

zcworld 26th September 2008 12:34

unless i can work out how to get the i686 OS
to run the package it will not go far

i installed the ubuntu i386
I686 kenerl ...
and it still gave me an error ...

but im looking at there VM image they got
so i can work out what OS and other stuff
to be able to write the howto when i get there :)


so .... wait and see

ok my error in a way
lol
helps if i find an i386 build ...l

working on it now ... so will update in an hour or so if i get it :)

zcworld 27th September 2008 04:28

i got it installed
WOOT part one down

now for the fun part
working out how to dam use it ....
its not that easy :(
but maybe im not looking at it right

keep trying :) time to read the docs files

partly there anyway :)


all i can do is get it installed
but than i cant go anywhere else
im out : at the time unless they update / get some better docs / videos on howto use the openqrm ... :( sadly

c4rdinal 30th September 2008 11:19

Hi,

I was able to install OpenQRM in Ubuntu 8.04 Server but had Access denied for user 'root'@'localhost' error.

:(


TIA

zcworld 30th September 2008 13:48

same problem i found when i set my root password for mysql

i only found to get it to work without an root password

which means simple your SQL server is wide open

there is somewhere im sure

an sql username / password you can set to get pass this error


use phpmyadmin
to remove the root password and reinstall openqrm

that as far as i got
i went around and around and around trying to get somewhere with it


All times are GMT +2. The time now is 21:55.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.