HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Server Operation (http://www.howtoforge.com/forums/forumdisplay.php?f=5)
-   -   Problem with 2 Networkinterfaces and DSL (ppoe) on Ubuntu 8.04 (http://www.howtoforge.com/forums/showthread.php?t=26921)

mmetzmac 18th September 2008 09:43

Problem with 2 Networkinterfaces and DSL (ppoe) on Ubuntu 8.04
 
Hello,

I have a problem with a.m. configuration.

Situation:

DSL Modem --> (eth1 - UbuntuServer - eth0) --> Switch -- Clients

The ppoe connection is working quite well and I can reach the internet directly from the UbuntuServer. I also can Connect the Clients to the Server. But I can't connect the clients to the internet.

I tried serveral routes, but without success. It would be nice, if someone can help me.

Thanks
Markus

Here is the content of INTERFACES:

> cat /etc/network/interfaces
auto lo
iface lo inet loopback

auto eth0
iface eth0 inet static
broadcast 192.168.1.255
address 192.168.1.100
netmask 255.255.255.0

auto eth1
iface eth1 inet static
broadcast 192.168.2.255
address 192.168.2.100
netmask 255.255.255.0


auto dsl-provider
iface dsl-provider inet ppp
pre-up /sbin/ifconfig eth1 up # line maintained by pppoeconf
provider dsl-provider

falko 19th September 2008 19:01

Take a look here:
http://onlyubuntu.blogspot.com/2008/...ctions-in.html
http://ubuntulinuxhowto.blogspot.com...be-router.html


All times are GMT +2. The time now is 20:02.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.