HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   HOWTO-Related Questions (http://www.howtoforge.com/forums/forumdisplay.php?f=2)
-   -   why am I having problem with my internet connectivity? (http://www.howtoforge.com/forums/showthread.php?t=26911)

jaglinux 18th September 2008 01:45

why am I having problem with my internet connectivity?
 
I had a strange problem.Recently, I virtualized my RHEL 5 system by installing Fedora 8 as guest operating system(XEN). The installation went fine. But, after installation my internet connection stopped working. Any suggestions?. I was on TataIndicom wireless USB modem. I haven't had any problems with internet connectivity before virtualizing. I use KPPP to connect to internet. when I see the detials of the connection, I could actually see bytes coming in but not going out.. I haven't modified any of the internet connectivity settings after virtualizing...

falko 18th September 2008 20:17

Do you use a firewall on the server? If so, switch it off - I think it interferes with Xen's iptables rules.
Also, did you disable SELinux?

jaglinux 19th September 2008 07:04

Hi

I could figure out the source of the problem. It was not with the firewall or SELinux. When I installed fedora 8 (the guest), I specified a gateway IP address where I don't have a gateway coz Im connected to Internet directly (not thru gateway). I had to remove the Gateway entry from host operating system coz that's where I connect to internet from. I still dont understand how come the entry appeared with host o/s when I actually specified gateway when I installed guest o/s.


All times are GMT +2. The time now is 12:11.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.