HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Developers' Forum (http://www.howtoforge.com/forums/forumdisplay.php?f=18)
-   -   User&Email account management (feature request or bug) (http://www.howtoforge.com/forums/showthread.php?t=26497)

Norman 1st September 2008 12:53

User&Email account management (feature request or bug)
 
When adding aliases to users - if an alias is already assigned to another user there will be no warning or notification that the alias wasn't assigned to the other account.

This makes the user think that the alias was assigned properly.

Correct way would be to display that the alias has been assigned to another account and that it was not added. Not simply "silently" ignoring the alias and returning to the domain view.


Affected: 2.2.25
Language used while testing: Swedish

Hans 1st September 2008 13:27

I can confirm this and noticed this a long time ago already. I did not understand the behaviour either but i did not report it.
It did not appear since version 2.2.25. And yes you're right, it should be the way you suggest.

falko 2nd September 2008 12:40

I've added this to our bugtracker.

falko 18th September 2008 18:18

I've fixed this. In addition to that I've included an error message when you try to create a catchAll account if there's already another one for that web site.


All times are GMT +2. The time now is 11:05.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.