HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=16)
-   -   uploading index.html doesn't update site! (http://www.howtoforge.com/forums/showthread.php?t=26166)

anubix 20th August 2008 03:09

uploading index.html doesn't update site!
 
I followed all the step correctly.
debian perfect install with ispconfig
set up a reseller with all privs
then a customer
then a site
then an admin user for the sitee

then i connect with ftp to the site.
upload a test index.html file to /web

when i load the webpage in a browser, i still see the same ispconfig smaple webpage!

i saw another post with the same issue, but the solution it gave (make sure the web usser is an admin of the site) didnt fix my problem.

does anyone know what this can be?

daveb 20th August 2008 05:10

I am sure you probably tried this but did you clear your web browsers cache?

anubix 20th August 2008 20:17

yes i did
 
yes i refreshed.

i am installed ispconfig on a linode,
does that make a difference?
linode vps runnning xen

anubix 20th August 2008 20:21

i think maybe my dns info is wrong
 
this is the page i keep seeing, maybe my dns info is wrong?

Shared IP
This IP address is shared. For access to the web site which you look for, enter its address instead of its IP.
For questions or problems please contact the server administrator.
powered by ISPConfig

daveb 20th August 2008 20:24

Is your server behind a router? whats the output of ifconfig.

anubix 20th August 2008 22:49

ifconfig -a output
 
ifconfig -a
dummy0 Link encap:Ethernet HWaddr 4A:9A:F1:5C:F4:BD
BROADCAST NOARP MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

eth0 Link encap:Ethernet HWaddr FE:FD:CF:C0:4B:87
inet addr:207.192.75.135 Bcast:207.192.75.255 Mask:255.255.255.0
inet6 addr: fe80::fcfd:cfff:fec0:4b87/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:153976 errors:0 dropped:0 overruns:0 frame:0
TX packets:76004 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:167248452 (159.5 MiB) TX bytes:8453327 (8.0 MiB)

eth1 Link encap:Ethernet HWaddr FE:FE:C0:A8:85:53
inet addr:192.168.133.83 Bcast:192.168.255.255 Mask:255.255.128.0
inet6 addr: fe80::fcfe:c0ff:fea8:8553/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:12923 errors:0 dropped:0 overruns:0 frame:0
TX packets:7 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:1486582 (1.4 MiB) TX bytes:510 (510.0 b)

gre0 Link encap:UNSPEC HWaddr 00-00-00-00-30-30-30-3A-00-00-00-00-00-00-00-00
NOARP MTU:1476 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

ip6tnl0 Link encap:UNSPEC HWaddr 00-00-00-00-00-00-00-00-00-00-00-00-00-00-00-00
NOARP MTU:1460 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:360 errors:0 dropped:0 overruns:0 frame:0
TX packets:360 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:30510 (29.7 KiB) TX bytes:30510 (29.7 KiB)

sit0 Link encap:IPv6-in-IPv4
NOARP MTU:1480 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

teql0 Link encap:UNSPEC HWaddr 00-00-00-00-00-00-00-00-00-00-00-00-00-00-00-00
NOARP MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:100
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

tunl0 Link encap:IPIP Tunnel HWaddr
NOARP MTU:1480 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

rutame 21st August 2008 01:42

Your user must be admin
 
It was that?

falko 21st August 2008 19:22

What's in Vhosts_ispconfig.conf?

AcidKat 22nd August 2008 17:53

okay sounds stupid but check that your indexes . extention.
Make sure they are the same.

anubix 23rd August 2008 02:47

I will check those things and get back here soon!
 
i will check those things.

ispconfig seems to be setting everything up fine,
it seems to be a prblem with the some settings like the ones you describe,
i will check it out tonight tomorrow and post the results.


All times are GMT +2. The time now is 10:41.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.