HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Server Operation (http://www.howtoforge.com/forums/forumdisplay.php?f=5)
-   -   need help setting up a mail server (http://www.howtoforge.com/forums/showthread.php?t=2604)

paulley 18th February 2006 22:50

need help setting up a mail server
 
hi

i have setup the mx dns records but how do i create accounts and login details etc for email@domain.com address


thanks

till 19th February 2006 00:10

How did you configure your server, have you used one of the perfect setup howtos? Have you installed ISPConfig?

paulley 19th February 2006 12:32

i have manual configure it by opening the files and entering the information and then saving them. I have not using ispconfig or any of your how to's they seem a bit difficult. do i have to use a cp of some sort to setup it up or can i just do it manualy though the files to create the account, because to recevice the email i am just using a email client with the login detail and the the mail.example.com which i have set the dns records to point to a ip and also the mx records for the mail server address.

falko 19th February 2006 13:07

Have a look at this thread: http://www.howtoforge.com/forums/showthread.php?t=2

paulley 19th February 2006 16:17

i have done what say but it aint working theres no virtusertable and local-host-user in the postfix folder:mad: oh also when i restart postfix its say shutting down failed , but starting ok this is on fedora 4

falko 19th February 2006 20:20

Quote:

Originally Posted by paulley
i have done what say but it aint working theres no virtusertable and local-host-user in the postfix folder

You must create these files.

paulley 19th February 2006 20:59

do you change any for the code whats in the quote boxes or just type all the code as it is there.


thanks

falko 20th February 2006 00:28

You can do it exactly as described in this post: http://www.howtoforge.com/forums/sho...=4&postcount=2

paulley 20th February 2006 02:23

well i have done what it say but the problem i have is , i enter the mail server address as mail.domain.com but when connecting to say time out and the ip. I have set the domain:

www IN CNAME domain.com
domain.com IN A ip
mail IN CNAME domain.com
domain.com IN MX 10 mail.domain.com

i have no firewall on as yet and the port are right thought router, but cant understand why it aint connecting

oh last thing when i go to mail.doamin.com in the browser it display the stanard default start page when there no page in the root dir so it getting though ok.


thanks

paulley 20th February 2006 02:33

sorry my bad port was wrong, but it saying that the connection is refused:mad:


just done telnet mail.domain.com and to cannot connect to the host:s


All times are GMT +2. The time now is 15:24.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.