HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Server Operation (http://www.howtoforge.com/forums/forumdisplay.php?f=5)
-   -   Security issue / Upgrade BIND (http://www.howtoforge.com/forums/showthread.php?t=25370)

henrygud 23rd July 2008 10:50

Security issue / Upgrade BIND
 
Hi,
I am running two DNS servers on suse 9.3 ( BIND version 9.3.2, under chroot /var/lib/named ) Now I need to upgrade ASAP because of the new security issue in DNS protocol, There seems to be no updates for bind if I run the update tool (YOU) or apt-get, perhaps suse 9.3 is to old and not supported anymore ?
Any suggestion for me ?

Thanks

till 23rd July 2008 11:30

Quote:

suse 9.3 is to old and not supported anymore ?
Yes, Suse 9.3 is too old, there are no security updates available anymore.


All times are GMT +2. The time now is 16:54.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.