HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   HOWTO-Related Questions (http://www.howtoforge.com/forums/forumdisplay.php?f=2)
-   -   Spamassassin 3.1.0 and updated Amavis-new - Virtual mail system (http://www.howtoforge.com/forums/showthread.php?t=2531)

savkar 14th February 2006 13:20

Spamassassin 3.1.0 and updated Amavis-new - Virtual mail system
 
Falko:

Any thoughts on integrating the latest Spamassassin 3.1.0 and amavis-new wtih the setup you describe?

Is there any utility to upgrading to both of these packages? I noticed there would need to be some changes because of reorganization of modules like calling razor and pyzor, but other than that, have you tried this yet?

Would be great if you have to get your two cents on how to set things up if you upgrade.

I was toying with the idea of grabbing the packages off of testing, though I am a little scared of breaking my active mail server.

falko 14th February 2006 14:14

Are you referring to this tutorial? http://www.howtoforge.com/virtual_po..._quota_courier

Quote:

Originally Posted by savkar
Falko:

Any thoughts on integrating the latest Spamassassin 3.1.0 and amavis-new wtih the setup you describe?

Is there any utility to upgrading to both of these packages? I noticed there would need to be some changes because of reorganization of modules like calling razor and pyzor, but other than that, have you tried this yet?

Would be great if you have to get your two cents on how to set things up if you upgrade.

If you need the newest packages, and they are not available for Debian Sarge, I'd try to compile them from the sources. But I don't know if this breaks anything.
You can also try to find newer packages for Sarge on www.backports.org.

savkar 15th February 2006 06:55

Interesting. Yes, I did mean the tutorial you had setting up a virtual user mail system on Sarge.

I am not sure I really need to upgrade to Spamassassin 3.1.0. Currently 3.03 is working fine with amavis-new. Just curious whether you had yet considered it yourself and if so, then why (what is incrementally better in SA 3.1.0 versus 3.0.3).

Sunil

falko 15th February 2006 09:11

Quote:

Originally Posted by savkar
Just curious whether you had yet considered it yourself and if so, then why (what is incrementally better in SA 3.1.0 versus 3.0.3).

I'm not using this setup on any of my machines right now - I used it only to write the tutorial. :)
But from my experience SpamAssassin 3.1.0 filters spam much better than the older versions.


All times are GMT +2. The time now is 18:32.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.