HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   HOWTO-Related Questions (http://www.howtoforge.com/forums/forumdisplay.php?f=2)
-   -   TPS Fedora Core 4 mail problems (http://www.howtoforge.com/forums/showthread.php?t=2527)

Hagforce 14th February 2006 10:11

TPS Fedora Core 4 mail problems
 
Hello!

I want to thank you guys for a great resource on linux setups! :D

I used the Perfect Fedora Core 4 ISP setup.

Now that all is set up i have a wierd problem....
When i log on too my webmail or tunderbird i can send e-mails and everything seems fine.
But I don`t receeve eny mails on webmail or thunderbird.
But when i logon via ftp I can see the mails in my user/maildir/new folder....
Every mail i send pops up there just fine.
My webmail an thunderbird still say no new mail.

What`s happening?

till 14th February 2006 10:56

Did you install the complete setup incl ISPConfig?

Then there are 2 solutions.

1) Use mailbox instead of maildir as the howto installs a pop3 daemon that is only capable of managing mails in mbox format. You will have to disable the maildir checkbox in ISPConfig under management > server > settings on the mail tab.

2) If you want to use maildir, which is faster then mbox and more stable then mbox, you will have to enable the maildir checkbox in ISPConfig under management > server > settings on the mail tab and install the dovecot pop3 and imap package instead of the pop3 daemon used in the howto.

apt-get install dovecot

Hagforce 14th February 2006 11:17

Yeah I installed ISPConfig....

I got the dovecot pack and tried both enable and disable on the maildir checkbox.

No luck.

falko 14th February 2006 11:23

If you've Dovecot installed, you must enable Maildir.
After that make sure that you update your users in ISPConfig (just change a user setting for each user) so that their configuration files get rewritten (with Maildir enabled).

Hagforce 14th February 2006 11:53

Sorry you guys...

I forgot too autostart deovecot.... :rolleyes:
I'am i nooooob

It's all good now.


All times are GMT +2. The time now is 12:04.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.