HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   General (http://www.howtoforge.com/forums/forumdisplay.php?f=15)
-   -   SquirrelMail Login Problems (http://www.howtoforge.com/forums/showthread.php?t=24454)

FeraTechInc 23rd June 2008 20:55

SquirrelMail Login Problems
 
Squirrel Mail is having some weird login problems. For some reason when I log in using the e-mail address it fails.

When I use just the web user it will do something strange.

For example I will log in using:
web3_user
with the password.

However, in the auth.log it will see the login user as:
web3_user@feraserver.com when the domain name is @feratechinc.com

The only guaranteed way to log in is as web3_user@feratechinc.com

The other ways work but only erratically. It seems like a problem with the virtual users however I'm not sure how they are handled.

Any help would be appreciated.

till 24th June 2008 10:03

ISPConfig does not use virtual users, it uses just linux system users. The Squirrelmail addon for ISPConfig uses a plugin to read the file /etc/virtusertable to "translate" from email addresses to linux system usernames to allow logins with the email address.

Please try to login with the email address instead of the username or deactivate the virtual user lookup plugin in squirrelmail.


All times are GMT +2. The time now is 14:10.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.