HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=16)
-   -   Warm when i restart my apache (http://www.howtoforge.com/forums/showthread.php?t=2427)

sulfuric 7th February 2006 16:44

Warm when i restart my apache
 
this is the warm that apear when i restart my apache some idea about this...
Thanks

[Tue Feb 07 16:38:55 2006] [warn] VirtualHost 62.14.179.12:443 overlaps with VirtualHost 62.14.179.12:443, the first has precedence, perhaps you need a NameVirtualHost directive
[Tue Feb 07 16:38:55 2006] [warn] VirtualHost 62.14.179.12:443 overlaps with VirtualHost 62.14.179.12:443, the first has precedence, perhaps you need a NameVirtualHost directive
[Tue Feb 07 16:38:55 2006] [warn] NameVirtualHost 62.14.179.12:80 has no VirtualHosts
[Tue Feb 07 16:38:55 2006] [warn] NameVirtualHost 62.14.179.12:80 has no VirtualHosts
[Tue Feb 07 16:38:56 2006] [warn] VirtualHost 62.14.179.12:443 overlaps with VirtualHost 62.14.179.12:443, the first has precedence, perhaps you need a NameVirtualHost directive
[Tue Feb 07 16:38:56 2006] [warn] VirtualHost 62.14.179.12:443 overlaps with VirtualHost 62.14.179.12:443, the first has precedence, perhaps you need a NameVirtualHost directive
[Tue Feb 07 16:38:56 2006] [warn] NameVirtualHost 62.14.179.12:80 has no VirtualHosts
[Tue Feb 07 16:38:56 2006] [warn] NameVirtualHost 62.14.179.12:80 has no VirtualHosts

falko 7th February 2006 18:56

I guess you have the line
Code:

Include /path/to/Vhosts_ispconfig.conf
more than once in your Apache configuration. Remove the redundant entries and restart Apache.

benjami 28th February 2006 05:15

I have he same warning. I see 3 times this configuration:

Code:

###############ispconfig_log###############
LogFormat "%v||||%b||||%h %l %u %t \"%r\" %>s %b \"%{Referer}i\" \"%{User-Agent}i\"" combined_ispconfig
CustomLog "|/root/ispconfig/cronolog --symlink=/var/log/httpd/ispconfig_access_log /var/log/httpd/ispconfig_access_log_%Y_%m_%d" combined_is
pconfig

<Directory /home/www/*/web>
    Options +Includes -Indexes
    AllowOverride None
    AllowOverride Indexes AuthConfig Limit FileInfo
    Order allow,deny
    Allow from all
    <Files ~ "^\.ht">
    Deny from all
    </Files>
</Directory>

<Directory /home/www/*/user/*/web>
    Options +Includes -Indexes
    AllowOverride None
    AllowOverride Indexes AuthConfig Limit FileInfo
    Order allow,deny
    Allow from all
    <Files ~ "^\.ht">
    Deny from all
    </Files>
</Directory>

<Directory /home/www/*/cgi-bin>
    Options ExecCGI -Indexes
    AllowOverride None
    AllowOverride Indexes AuthConfig Limit FileInfo
    Order allow,deny
    Allow from all
    <Files ~ "^\.ht">
    Deny from all
    </Files>
</Directory>

Include /etc/apache2/vhosts/Vhosts_ispconfig.conf

Is due 3 ISPConfig installations?

PS: I've deleted the repeated text and now the apache2 warning is gone, thanks!

falko 28th February 2006 09:50

Quote:

Originally Posted by benjami
Is due 3 ISPConfig installations?

I guess you tried to install ISPConfig three times, where the first two times failed. ;)

benjami 3rd March 2006 06:32

Yes!
 
Yest, that is :D
I'm learning a lot of good details of ISPConfig, great program. Thanks!


All times are GMT +2. The time now is 16:53.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.