HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   HOWTO-Related Questions (http://www.howtoforge.com/forums/forumdisplay.php?f=2)
-   -   Unable to connect MS Outlook to pop3 (http://www.howtoforge.com/forums/showthread.php?t=237)

nandhu 11th August 2005 20:39

Unable to connect MS Outlook to pop3
 
Hi,

I tried to connect using MS Outlook 2002.

I tried SSL connection, I tried without SSL and also i tried with and without smtp auth.

I can see the "test connection" of MS Outlook 2002's test emails when i logged using the webmail client. so i beleive SMTP is good. Its only that pop3 connection is not happening?

The log on /var/log/maillog shows the following:-

Code:

Aug 11 19:20:28 aasai ipop3d[1032]: pop3 service init from 192.168.1.30
Aug 11 19:20:31 aasai ipop3d[1032]: Command stream end of file while reading line user=admin@example.com host=[192.168.1.30]
Aug 11 19:20:34 aasai ipop3d[1046]: pop3 service init from 192.168.1.30
Aug 11 19:20:37 aasai ipop3d[1046]: Command stream end of file while reading line user=admin@example.com host=[192.168.1.30]
Aug 11 19:20:39 aasai ipop3d[1048]: pop3 service init from 192.168.1.30
Aug 11 19:20:43 aasai ipop3d[1048]: Command stream end of file while reading line user=admin@example.com host=[192.168.1.30]

Any clues/tips on how I can get the pop3 daemon not to throw this message and get my MS Outlook to work.

Many thanks for all your help.

Best regards,

Nanda.

falko 12th August 2005 18:06

Webmail is working, but you cannot fetch your emails with Outlook? Maybe some setting in Outlook that's wrong? :confused:


All times are GMT +2. The time now is 22:22.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.