HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=4)
-   -   Mail Server Wont send or receive emails... (http://www.howtoforge.com/forums/showthread.php?t=23681)

andrusha 28th May 2008 07:16

Mail Server Wont send or receive emails...
 
Fixed My Problems Removed The Logs

Ben 29th May 2008 08:33

At first you should uncomment the tls stuff from your /etc/postfix/main.cf or create the not found RSA-Key file. (/etc/postfix/ssl/smtpd.key). If I interpret the last line regarding this stuff right, maybe also the cert is missing.

Beside this, run postmap /etc/postfix/virtusertable to avoid the first error. Did you edit the file your own, or did it an CP like ISPConfig for you?

andrusha 29th May 2008 15:45

Fixed My Problem Removed Data Logs

falko 29th May 2008 17:37

Which distribution are you using? What's the output of
Code:

netstat -tap
?

andrusha 29th May 2008 19:46

Fixed My Problem Removed Data Logs

falko 30th May 2008 13:52

What's in /etc/postfix/main.cf?
Did you enable Maildir in ISPConfig (Management > Server > Settings > Email)?

sjau 30th May 2008 13:56

Can you edit out the email addresses? I'd say not a lot of people like their email address published.

andrusha 30th May 2008 16:12

Fixed My Problem Removed Data Logs

falko 31st May 2008 13:57

Can you try this?
Code:

postconf -e 'home_mailbox = Maildir/'
postconf -e 'mailbox_command ='
/etc/init.d/postfix restart


andrusha 31st May 2008 17:01

Ok I could send mail now because I changed my relayhost in main.cf to my isp's.
but I still cannot receive any email's. ;( Any idea?


All times are GMT +2. The time now is 22:14.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.