HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Technical (http://www.howtoforge.com/forums/forumdisplay.php?f=8)
-   -   Synaptic Package Manager on Ubuntu 8.04 LTS (http://www.howtoforge.com/forums/showthread.php?t=23008)

webbie_webb 6th May 2008 13:51

Synaptic Package Manager on Ubuntu 8.04 LTS
 
Synaptic Package Manager on Ubuntu 8.04 LT fails to open

any sugestions for this? is there any replacement or substitute for Synaptic?

thanks in advance

:respect:

Suus 6th May 2008 21:37

I had the same problem.

I found the fix mentioned in https://bugs.launchpad.net/ubuntu/+s...pt/+bug/113424 by solved my problem.
Although I didn't get the error messages.

webbie_webb 9th May 2008 19:38

:- (

i guess it did not help... sorry.

sometime i can open ands sometime and no...

synaptic package manager its suppose to work fine but yet i get errors and application is not opening then i' m unable to install anything on my system

Any suggestions? i sure would like migrating for this OS

Thanks in advance :cool:

webbie_webb 9th May 2008 19:54

is it better to downgrade into Ubuntu 7.10?

This is ready annoying not to be able to properly administer my system, sorry...

I sure would like to try Ubuntu Studio for professional usage but with all the issues i start to guess i will have to wait at least 2 more years until the system is reliable otherwise i rather stick to mac or win for professional stuffs

Anyway i will keep trying though :cool:

falko 10th May 2008 17:07

Open a terminal and try this:
Code:

sudo apt-get update
sudo apt-get upgrade


webbie_webb 11th May 2008 20:31

uhmm i tried that :- ( no work

is there any reliable substitute for this=?

thanks

falko 12th May 2008 20:13

Did you get any error messages?

dipteshc 28th July 2008 21:11

Hi, I have installed WUBI 8.04.1 in my computer. However, synaptic package manager is not opening. Even if I try to run the commad dpkg --configure -a , it gives me the following error message:

dpkg: requested operation requires superuser privilege

Can someone help? I am having serious trouble upgrading my software repository. Thanks in advance

ralic 29th July 2008 00:03

Quote:

Originally Posted by dipteshc (Post 138343)
Even if I try to run the commad dpkg --configure -a , it gives me the following error message:

dpkg: requested operation requires superuser privilege

How about prefixing the command with sudo (for superuser privileges)?
Code:

sudo dpkg --configure -a

dipteshc 29th July 2008 15:49

I tried the command. But this is what I got:

dpkg: error processing evolution-exchange (--configure):
Package is in a very bad inconsistent state - you should
reinstall it before attempting configuration.
Errors were encountered while processing:
evolution-exchange

Any suggestions on this?? Please bear with my ignorance. It's only been a week since I started using linux.


All times are GMT +2. The time now is 15:57.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.