HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=16)
-   -   Access Denied on Port: 81 (http://www.howtoforge.com/forums/showthread.php?t=228)

nandhu 10th August 2005 10:26

Access Denied on Port: 81
 
Hi,

I followed FalkoTimme instructions in setting up the Fedora Core 4 and then installed ISP Config following the documentation on www.ispconfig.org

I enabled HTTPS installation.

When I'm inside my LAN environment and I use https://192.168.0.10:81 and I can successfully see my ISP Config login page.

When I'm trying to login from outside from my office network to my home machine which is where I've installed ISPConfig on FC4, i get the following error:

Forbidden
You were denied access because:
Access denied by access control list.

But this time I accessed it with my FQDN name i.e https://www.example.com:81 and i got the above error message on my IE browser at work.

I did not install Firewall on FC4 as I followed Falko's instructions of perfect setup of FC4. Similarly I disabled SELINUX as well at the time of installation.

I've an ADSL modem/router, which has been configured to allow External Port: 443, 80 and 81 to internal port: 443, 80, 81 on the host: 192.168.0.10

Also I've my dns configured with zoneedit and it works as such.

Because when I try http://www.example.com I can see the ISP Welcome Index.html page with my FQDN name on the blue bar.

Also when I try https://www.example.com I can see my default Apache/PHP configuration page on the FC4.

I get the error only when I try on port 81

Any information as how the ISP Config could be accessed off the internet will be very helpful.

Thanks for your help in anticipation.

- Nanda.

falko 10th August 2005 11:02

I guess your firewall at work does not allow to access anything at port 81... :( You should discuss this with the firewall administrator in your office.

nandhu 10th August 2005 14:05

Quote:

Originally Posted by falko
I guess your firewall at work does not allow to access anything at port 81... :( You should discuss this with the firewall administrator in your office.

Thanks for your help Falko.

It has now been confirmed to be working, its just that my office network has blocked the port 81.

- Nanda.


All times are GMT +2. The time now is 10:06.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.