HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Desktop Operation (http://www.howtoforge.com/forums/forumdisplay.php?f=13)
-   -   Gnome Search Crashes (http://www.howtoforge.com/forums/showthread.php?t=2042)

mphayesuk 13th January 2006 14:24

Gnome Search Crashes
 
Ok what I have is 64bit Suse 10 installed with gnome as the deesktop system. What happens is that every time I attempt to search using the gui it fails isntantly with an error (not sure what the error is at the moment). Does any one else have this probelm..... or shall I just re-install and use kde which in the past has caused me no problems.

Thanks

falko 14th January 2006 00:29

What's the exact error message?

mphayesuk 14th January 2006 22:41

Ok i goto search using Nautilus 2.12.0 and no matter what I type in to search the moment I click on search

The Application "nautilus" has quit unexpectedly.

You can inform the developers of what happened to help them fix it. Or you can restart the application right now.

I have updated the program and also re-installed from the original cd and yet still nothing. I know I should probably learn to use grep but I like everything to work as it should.

Any suggestions.

Thanks

falko 15th January 2006 19:50

Have you googled for the error, and have you tried to ask the developers of Nautilus?

mphayesuk 16th January 2006 15:41

Ok I think I have got something... thanks for your posts

falko 16th January 2006 20:24

Quote:

Originally Posted by mphayesuk
Ok I think I have got something... thanks for your posts

If it works, can you post the solution here? That would be great! :)

mphayesuk 24th January 2006 13:54

Nope that did not work and still have same problem, the solution I thought I had said to delete some files from the home directory, but the files and directories are not there... must be beacuse I am on Suse 10 and the solution was not, and because I cant search for the files I dont know where they will be..... it was something to do with metanames / metafiles for nautilas.

Thanks

till 24th January 2006 14:03

Why don you use the locate command on the shell to find the files? Usage:

locate filename

mphayesuk 24th January 2006 14:09

I did try it before but I did a search for a file that I know exists and it came back with nothing.... and I think I tried a wild card i.e. *.php and it also came back with nothing (FROM MEMORY) I will try it again later today to make sure.

Thanks

till 24th January 2006 14:15

First, login as root or use su before you use the locate command. then dont use wildcards, simply use the part of the filename you where searching for, e.g .php instead of *.php


All times are GMT +2. The time now is 19:28.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.