HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=4)
-   -   Is there also a Perfect Setup for SuSE 9.1 (http://www.howtoforge.com/forums/showthread.php?t=2036)

bluegrass 13th January 2006 06:38

Is there also a Perfect Setup for SuSE 9.1
 
Is there also a write-up for a Perfect Setup for SuSE 9.1? I have a hard time downloading the new versions of SuSE, what I have right now is the SuSE 9.1.

till 13th January 2006 11:52

There is only a howto for SuSe 9.2:

http://www.howtoforge.com/perfect_setup_suse_9.2

Maybe it works with SuSe 9.1 as well, but there might be some differences.

bluegrass 17th January 2006 11:44

Quote:

Originally Posted by till
There is only a howto for SuSe 9.2:

http://www.howtoforge.com/perfect_setup_suse_9.2

Maybe it works with SuSe 9.1 as well, but there might be some differences.


Thanks again.

I have already installed the 9.1, and also the 'apt'. But I haven error on the 'apt-get install findutils-locate lynx ncftp compat-readline4 gcc glibc-devel flex db-devel rsync'.
Error: Couldn't find package compat-readline4

I guess there is a different package for 9.1.

till 17th January 2006 11:48

Try to skip that package. If a similar package is needed by one of the later steps, apt will install it then automatically.

Code:

apt-get install findutils-locate lynx ncftp gcc glibc-devel flex db-devel rsync

falko 17th January 2006 17:57

You could run
Code:

apt-cache search readline
to find the appropriate package.

bluegrass 18th January 2006 10:00

The error comes-out when I install gcc,

Error:
The following packages have unmet dependencies:
gcc: Depends: cpp (= 3.3.3-41) but 3.3.3-43.24 is to be installed

Broken packages

till 18th January 2006 13:29

Did you use the apt sources from the SuSe 9.2 howto? You must change them to apt sources for SuSe 9.1 to get around the dependency problems.

falko 18th January 2006 17:16

I suggest that you use yast to install all needed packages on your SuSE 9.1 system.


All times are GMT +2. The time now is 18:55.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.