HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=16)
-   -   user "mail space mb" is missing ... (http://www.howtoforge.com/forums/showthread.php?t=192)

schwan 4th August 2005 22:27

user "mail space mb" is missing ...
 
hi,

i'm missing the "mail space mb" settings for the user account. :eek:

ISPconfig is installed on Debian 3.1, i upgraded from 2.0.5 to 2.0.6 but
as i remember there was never a "mail space mb" setting.

followed the appendix from the User Manual for having different partition for
web and mail storage i use this fstab:


Code:

# /etc/fstab: static file system information.
#
# <file system> <mount point>  <type>  <options>      <dump>  <pass>
proc            /proc          proc    defaults        0      0
/dev/hda5      /              ext3    noatime,errors=remount-ro 0      1
/dev/hda1      /boot          ext2    noatime        0      2
/dev/hda2      /home          ext3    noatime,usrquota,grpquota 0      2
/dev/hda7      /tmp            ext2    noatime        0      2
/dev/hda3      /var            ext3    noatime        0      2
/dev/hda6      none            swap    sw              0      0

what can be wrong with my installation/setup?

best regards from Switzerland,
schwan

till 4th August 2005 22:43

Quote:

Originally Posted by schwan
hi,

i'm missing the "mail space mb" settings for the user account. :eek:

ISPconfig is installed on Debian 3.1, i upgraded from 2.0.5 to 2.0.6 but
as i remember there was never a "mail space mb" setting.

followed the appendix from the User Manual for having different partition for
web and mail storage i use this fstab:


Code:

# /etc/fstab: static file system information.
#
# <file system> <mount point>  <type>  <options>      <dump>  <pass>
proc            /proc          proc    defaults        0      0
/dev/hda5      /              ext3    noatime,errors=remount-ro 0      1
/dev/hda1      /boot          ext2    noatime        0      2
/dev/hda2      /home          ext3    noatime,usrquota,grpquota 0      2
/dev/hda7      /tmp            ext2    noatime        0      2
/dev/hda3      /var            ext3    noatime        0      2
/dev/hda6      none            swap    sw              0      0

what can be wrong with my installation/setup?

best regards from Switzerland,
schwan


There is nothing wrong with your installation.
The mail space mb is only there, if you selected mBox format.
With Maildir you have to enter the Mail quota value in the Diskquota field
of the user.

schwan 4th August 2005 22:54

Quote:

Originally Posted by till
There is nothing wrong with your installation.
The mail space mb is only there, if you selected mBox format.
With Maildir you have to enter the Mail quota value in the Diskquota field
of the user.

yes i selected the Maildir format ...

thanks for your fast reply,
schwan


All times are GMT +2. The time now is 01:36.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.