HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=4)
-   -   Yum Installation Issue (http://www.howtoforge.com/forums/showthread.php?t=18441)

nidhintomson 15th December 2007 09:09

Yum Installation Issue
 
Hi All
I tried to install Yum on Fedora Core 6. I have used yum-3.2.6.tar.gz file. When i try yum command with any option say install list it is showing the error

[root@mail2 yum]# yum install webmin

Existing lock /var/run/yum.pid: another copy is running. Aborting.
[root@mail2 yum]#


There is no file called /var/run/yum.pid. More over running the yum command even after rebooting the machine gives the same result. Can anyone help on this ?

Is it because i have not properly installed yum ? can any one send me a link which guides through the correct yum installation procedure, with the changes to be made in yum.conf file ?


Looking forward to hear from you

Thanks and Regards

Nidhin Tomson

falko 16th December 2007 13:21

But yum is already installed on Fedora Core 6...

Anyway, what's the output of
Code:

ps aux|grep yum
?


All times are GMT +2. The time now is 13:04.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.