HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Server Operation (http://www.howtoforge.com/forums/forumdisplay.php?f=5)
-   -   problems receiving emails (http://www.howtoforge.com/forums/showthread.php?t=17877)

JRole 1st December 2007 01:10

problems receiving emails
 
Hi @all,

since not being a very newbie (concerning linux), I've encountered a severe problem running ISPconfig on my server (Fedora 8) on installing this pretty piece of software for the first time.

Although I don't think that this issue is a ISPconfig problem, you might be able to help me out...

After a troublefree installation I started creating two domains, jlinux.de and jensschlegel.de I've setup all according to the wonderful HowTo at howtoforge.com and all was well. Until I came to the point of checking email functionality. Sending works fine - for every user in every domain. But I can't receive any eMails.

Looking around in this forum, I stumbeled upon the hint to put the hostname which is setup as MX into /etc/hosts to get rid of SMTP-messages saying "mail for mail.jlinux.de loops back to myself".

Since then, I'm becoming my test-eMails bounced back saying "Host or domain name not found. Name service error for name=mail.jlinux.de type=A: Host not found", which is strange sind this domain has been setup to point to the right IP and is pingable, also.

Do you any ideas what I might have done wrong?
TY in advance,

Jens

falko 1st December 2007 13:13

It can take up to 72 hours until DNS changes propagate.

If it still doesn't work - what's in your /etc/resolv.conf?


All times are GMT +2. The time now is 21:58.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.