HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=4)
-   -   Yum aint so Yummy!! (http://www.howtoforge.com/forums/showthread.php?t=17733)

Lvcoyote 27th November 2007 06:28

Yum aint so Yummy!!
 
Started my computer, did a few things, then opened Yum. It tried to connect to all the different RPM servers with errors given for each one, kept saying "Trying different Mirror, but never connected to anything. Now when I open Yum, all I get is:

After waiting 30 minutes and trying to open Yum...

"Another application is currently running which is accessing software information."

Whats up with that, yum was working fine yesterday????

Fedora 8

Ben 27th November 2007 09:33

Maybe the last post in this thread helps you: http://forums.fedoraforum.org/showthread.php?p=897982

Lvcoyote 28th November 2007 04:39

Yea, I managed to get updatesd turned off and at least now the add/remove software and yum extender will load, but now they wont conntect to anything. Yum in F8 has some real issues that need to be addressed. There are a lot of people having the exact same issue I am having, but no fix. I guess I'm going to have to try another Distro as an OS that cant be updated or new applications installed is pretty much worthless.

Just another example why people get so frustrated with Linux, and Microsoft continues to dominate.....

superswade 29th November 2007 10:52

Fixed it!
 
Try running these two commands:

yum clean dbcache
yum clean packages

I had the same issue but ran these two commands and now Fedora 8 "Package Updater" and "Add/Remove Software" apps are working fine.

Regards, Scott

Lvcoyote 1st December 2007 07:21

The problem ended up being the setup gude I followed on this site. The author suggested loading this command:
Quote:

yum install yumex yum-fastestmirror yum-skip-broken yum-fedorakmod yum-kernel-module yum-refresh-updatesd
It was suggest on Fedora Forums to remove all those, and that did the trick. Not sure which one of those was actually causing the issue, but my hunch is the yum-refresh-updatesd was the root of evil.

o.meyer 1st December 2007 12:16

Hi Lvcoyote,

I don't recommend to remove all these plugins - they'll prevent much bigger problems that the one you had (except yum-refresh-updatesd). I'm using these plugins without any problems.

Best regards,

Olli

yandiego 3rd September 2010 12:00

Another application is currently running which is accessing software information
 
to resolve this problem on CentOS 5.4:

[root@localhost]# ./etc/init.d/yum-updatesd-helper stop

or

[root@localhost]# ps -ef|grep yum

root 2558 1 0 03:28 ? 00:00:00 /usr/bin/python -tt /usr/libexec/yum-updatesd-helper --check --dbus
root 2785 2783 0 03:38 pts/1 00:00:00 grep yum

[root@localhost]# kill -9 2558

enjoy!

SamTzu 3rd September 2010 17:58

Speed
 
Haven't used Fedora in almost 3 years now. Got tired of the too reckless speed they were pushing forward with. So I changed to Ubuntu and was quite pleased with it and Debian on server side. Now they (Debian) did the exact same mistake with ClamAV end of life. Looks like I can't win. I would like to see Linux distro that has 1 version/year. (With LTS option on server side.) That has little or no bugs when It finally comes out and actually supports the most common office devices. (End of rant.)


All times are GMT +2. The time now is 12:49.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.