HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=16)
-   -   Email - Ueb-Miau (http://www.howtoforge.com/forums/showthread.php?t=1754)

mazhar 20th December 2005 13:08

Email - Ueb-Miau
 
Hi There,
Im not sure what im doing wrong in this case :

Ive set up my server using Fedora 4 and everything just went fine, with no problems..

I created new client and site, which is my existing domain..www.example1.com this one works fine when i create user for the email.. sending and receiving is fine..
My problem is: when I create new second site example2.com w it works fine .. except receiving emails using "uebmiau" I dont get any email in to my mail box .. but i can send emails..

Any help will be apreciated.
Please let me know if you need more information..

cheers

falko 20th December 2005 16:43

Is there anything in the mail log related to this? Does someone else receive the mails?

mazhar 20th December 2005 21:02

Hi There,

Thanks for your quick reply..

It doesnt seem that im getting anything in..

My domain ip2x.com is fine.. which is server.ip2x.com..
my other domain weet-bix.com.. when i created the site for it and email account. im having problem recieving emails to inbox... I redirect it from my domain manager to ns1.ip2x.com ..
if I go to weet-bix-bix.com on my browser.. its fine .. its fully propegated..

cheers
Mazhar


Dec 21 03:07:27 server postfix/smtpd[3791]: connect from 35187.ds.nac.net[209.123.8.113]
Dec 21 03:07:27 server postfix/smtpd[3791]: lost connection after CONNECT from 35187.ds.nac.net[209.123.8.113]
Dec 21 03:07:27 server postfix/smtpd[3791]: disconnect from 35187.ds.nac.net[209.123.8.113]
Dec 21 03:10:47 server postfix/anvil[3793]: statistics: max connection rate 1/60s for (smtp:209.123.8.113) at Dec 21 03:07:27
Dec 21 03:10:47 server postfix/anvil[3793]: statistics: max connection count 1 for (smtp:209.123.8.113) at Dec 21 03:07:27
Dec 21 03:10:47 server postfix/anvil[3793]: statistics: max cache size 1 at Dec 21 03:07:27
Dec 21 03:39:39 server postfix/smtpd[5328]: connect from bay24-dav1.bay24.hotmail.com[64.4.18.181]
Dec 21 03:39:40 server postfix/smtpd[5328]: NOQUEUE: reject: RCPT from bay24-dav1.bay24.hotmail.com[64.4.18.181]: 550 <yzgagyzuhehmhaqaawamjw@ip2x.com>: Recipient address rejected: User unknown in local recipient table; from=<mrjosephafolabi777@hotmail.com> to=<yzgagyzuhehmhaqaawamjw@ip2x.com> proto=ESMTP helo=<hotmail.com>
Dec 21 03:39:40 server postfix/smtpd[5328]: disconnect from bay24-dav1.bay24.hotmail.com[64.4.18.181]
Dec 21 03:43:00 server postfix/anvil[5330]: statistics: max connection rate 1/60s for (smtp:64.4.18.181) at Dec 21 03:39:39
Dec 21 03:43:00 server postfix/anvil[5330]: statistics: max connection count 1 for (smtp:64.4.18.181) at Dec 21 03:39:39
Dec 21 03:43:00 server postfix/anvil[5330]: statistics: max cache size 1 at Dec 21 03:39:39
Dec 21 04:02:30 server sendmail[6388]: jBKF2UeV006388: from=root, size=27176, class=0, nrcpts=1, msgid=<200512201502.jBKF2UeV006388@server.ip2x.com >, relay=root@localhost
Dec 21 04:02:31 server postfix/smtpd[6389]: connect from server.ip2x.com[127.0.0.1]
Dec 21 04:02:31 server postfix/smtpd[6389]: setting up TLS connection from server.ip2x.com[127.0.0.1]
Dec 21 04:02:31 server sendmail[6388]: STARTTLS=client, relay=[127.0.0.1], version=TLSv1/SSLv3, verify=FAIL, cipher=DHE-RSA-AES256-SHA, bits=256/256
Dec 21 04:02:31 server postfix/smtpd[6389]: TLS connection established from server.ip2x.com[127.0.0.1]: TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits)
Dec 21 04:02:31 server postfix/smtpd[6389]: 9C235B7946: client=server.ip2x.com[127.0.0.1], sasl_sender=root@server.ip2x.com
Dec 21 04:02:31 server postfix/cleanup[6392]: 9C235B7946: message-id=<200512201502.jBKF2UeV006388@server.ip2x.com>
Dec 21 04:02:31 server sendmail[6388]: jBKF2UeV006388: to=root, ctladdr=root (0/0), delay=00:00:01, xdelay=00:00:00, mailer=relay, pri=57176, relay=[127.0.0.1] [127.0.0.1], dsn=2.0.0, stat=Sent (Ok: queued as 9C235B7946)
Dec 21 04:02:31 server postfix/qmgr[2484]: 9C235B7946: from=<root@server.ip2x.com>, size=28482, nrcpt=1 (queue active)
Dec 21 04:02:31 server postfix/smtpd[6389]: disconnect from server.ip2x.com[127.0.0.1]
Dec 21 04:02:31 server postfix/local[6395]: 9C235B7946: to=<root@server.ip2x.com>, relay=local, delay=0, status=sent (delivered to mailbox)
Dec 21 04:02:31 server postfix/qmgr[2484]: 9C235B7946: removed
Dec 21 05:34:36 server postfix/smtpd[3282]: connect from 201-0-60-35.dsl.telesp.net.br[201.0.60.35]
Dec 21 05:34:38 server postfix/smtpd[3282]: NOQUEUE: reject: RCPT from 201-0-60-35.dsl.telesp.net.br[201.0.60.35]: 550 <aaxusxxuimijkamiiemabii@ip2x.com>: Recipient address rejected: User unknown in local recipient table; from=<lmut@geocities.com> to=<aaxusxxuimijkamiiemabii@ip2x.com> proto=SMTP helo=<201-0-60-35.dsl.telesp.net.br>
Dec 21 05:34:39 server postfix/smtpd[3282]: lost connection after RCPT from 201-0-60-35.dsl.telesp.net.br[201.0.60.35]
Dec 21 05:34:39 server postfix/smtpd[3282]: disconnect from 201-0-60-35.dsl.telesp.net.br[201.0.60.35]
Dec 21 05:37:19 server postfix/smtpd[3341]: warning: 200.29.183.130: hostname Tco-130.ctrmax.cl verification failed: Name or service not known
Dec 21 05:37:19 server postfix/smtpd[3341]: connect from unknown[200.29.183.130]
Dec 21 05:37:25 server postfix/smtpd[3341]: NOQUEUE: reject: RCPT from unknown[200.29.183.130]: 550 <einpbikiiraqkkqkybbybry@ip2x.com>: Recipient address rejected: User unknown in local recipient table; from=<ucf31takacqwc@ak4.mopera.ne.jp> to=<einpbikiiraqkkqkybbybry@ip2x.com> proto=SMTP helo=<Tco-130.ctrmax.cl>
Dec 21 05:37:27 server postfix/smtpd[3341]: lost connection after RCPT from unknown[200.29.183.130]
Dec 21 05:37:27 server postfix/smtpd[3341]: disconnect from unknown[200.29.183.130]
Dec 21 05:40:47 server postfix/anvil[3284]: statistics: max connection rate 1/60s for (smtp:201.0.60.35) at Dec 21 05:34:36
Dec 21 05:40:47 server postfix/anvil[3284]: statistics: max connection count 1 for (smtp:201.0.60.35) at Dec 21 05:34:36
Dec 21 05:40:47 server postfix/anvil[3284]: statistics: max cache size 1 at Dec 21 05:34:36
Dec 21 08:48:01 server ipop3d[7268]: pop3 service init from 127.0.0.1
Dec 21 08:48:01 server ipop3d[7268]: Login user=web3_admin host=server.ip2x.com [127.0.0.1] nmsgs=0/0
Dec 21 08:48:01 server ipop3d[7268]: Logout user=web3_admin host=server.ip2x.com [127.0.0.1] nmsgs=0 ndele=0
Dec 21 08:48:05 server ipop3d[7273]: pop3 service init from 127.0.0.1
Dec 21 08:48:05 server ipop3d[7273]: Login user=web3_admin host=server.ip2x.com [127.0.0.1] nmsgs=0/0
Dec 21 08:48:05 server ipop3d[7273]: Logout user=web3_admin host=server.ip2x.com [127.0.0.1] nmsgs=0 ndele=0

falko 21st December 2005 01:16

I did aa dig on weet-bix.com:

Quote:

~# dig mx weet-bix.com

; <<>> DiG 9.2.1 <<>> mx weet-bix.com
;; global options: printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 34497
;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 5, ADDITIONAL: 2

;; QUESTION SECTION:
;weet-bix.com. IN MX

;; ANSWER SECTION:
weet-bix.com. 1800 IN MX 5 eforwardct.name-services.com.
weet-bix.com. 1800 IN MX 10 eforward3.name-services.com.

;; AUTHORITY SECTION:
weet-bix.com. 3591 IN NS dns4.name-services.com.
weet-bix.com. 3591 IN NS dns5.name-services.com.
weet-bix.com. 3591 IN NS dns1.name-services.com.
weet-bix.com. 3591 IN NS dns2.name-services.com.
weet-bix.com. 3591 IN NS dns3.name-services.com.

;; ADDITIONAL SECTION:
dns4.name-services.com. 396 IN A 64.74.96.242
dns5.name-services.com. 396 IN A 212.118.243.118

;; Query time: 123 msec
;; SERVER: 81.169.163.104#53(81.169.163.104)
;; WHEN: Wed Dec 21 01:14:22 2005
;; MSG SIZE rcvd: 224
This means that mails for weet-bix.com are going to eforwardct.name-services.com.

mazhar 21st December 2005 03:59

Hi There,

Thanks for your quick reply.. yes thats tru as I did ask them to delete the ns1.ip2x.com and ns2.ip2x.com.. they couldnt do it as weet-bix.com was pointed to ns1.ip2x.com and ns2.ip2x.com.. so i had to redirect it back to them while i was trying to see if this is what was the problem ..
my question is ? do i need to registername server to be able to redirect any domain to my webserver..

currently im with namecheap.com.

I had ip2x.com setup in the host records as follows.
@ my ip address A(Address)
w ip2x.com CNAME (Alias)

and i had ns1.ip2x.com and ns2.ip2x.com registered and i asked them to remove it ..so i redirected weet-bix.com back to them..

Now im trying to redirect weet-bix to ip2x.com using ns1 and ns2..

My question is : do i have to Re register ns1 and ns2 as it used to be setup..

I dont know ,, i feel there is something missing in here which doesnt let me receive emails through weet-bix when it was pointed to ns1 and ns2 of weet - bix..

Cheers
Mate

falko 21st December 2005 10:01

Maybe this helps you: http://www.howtoforge.com/forums/sho...92&postcount=4


All times are GMT +2. The time now is 18:05.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.