HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=4)
-   -   hard link error on /proc post-install (http://www.howtoforge.com/forums/showthread.php?t=1676)

chris.sharman 14th December 2005 11:31

hard link error on /proc post-install
 
Just installed clean the current core4 dvd (June '05).
Installed everything (doubtless overkill - but should I care?)
Not done much else.
Got the following looking to configure apache:
# find / -name 'httpd.conf' -print
find: WARNING: Hard link count is wrong for /proc: this may be a bug in your fil esystem driver. Automatically turning on find's -noleaf option. Earlier result s may have failed to include directories that should have been searched.

How do I repair it ?
How did it get broken ?
Should I be worried ?
I'm new to Fedora Linux.
Thanks
Chris

till 14th December 2005 11:37

I think thats not a problem, as the error is reported for /proc. Proc is no normal filesystem, its a pseudo filesystem generated by the kernel.

If you search your httpd.conf i recommend the command locate, its much faster then find because it uses a database of all files.

Try:

locate httpd.conf

falko 14th December 2005 12:24

Quote:

Originally Posted by till
If you search your httpd.conf i recommend the command locate, its much faster then find because it uses a database of all files.

Try:

locate httpd.conf

Before you run
Code:

locate httpd.conf
, you should run
Code:

updatedb


All times are GMT +2. The time now is 13:19.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.