HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   General (http://www.howtoforge.com/forums/forumdisplay.php?f=15)
-   -   ISPConfig lost rights/ownership on webpages (http://www.howtoforge.com/forums/showthread.php?t=16732)

ipas 30th October 2007 10:14

ISPConfig lost rights/ownership on webpages
 
Hello,

Im Running ISPConfig 2.2.13 for some time now. Since sunday ISP config changes de rights and ownership on the webpages of 1 client.

Example:
dr-------- 9 root web27 4096 Oct 25 18:53 web27

This used to be:
drwxr-xr-x 8 web4_ipas web4 4096 Oct 30 08:45 web27

I manually fixes the rights back ( chmod 755 ) and after removing 'web administrator' checkbox en re-add de administrator checkbox of a user the ownership is restored bij ISPconfig. Not all my websites have this problem.

But after 00:00 hr some script is runnen wich changes the rights/ownership back. This seems like a bug ?

- I repaired the database
- restarted isp_config

till 30th October 2007 12:52

There is no such Bug known in ISPConfig. But we can not investigate this in such a old version. Please update to the latest Version 2.2.18 first and check if the change of the ownership still happens.

ipas 30th October 2007 14:30

I allready upgraded to the latest version. Hopefully tonight this problem will not occur again :) If it does, I will inform you in this thread.


All times are GMT +2. The time now is 23:00.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.