HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=16)
-   -   The config of webmail/pop3 make me crazy!!! :( (http://www.howtoforge.com/forums/showthread.php?t=1668)

Spektro 14th December 2005 00:17

The config of webmail/pop3 make me crazy!!! :(
 
Buff... I can't believe, I try to create some accounts of mail services to try it with Outlook Express and Webmail tool in the ISPConfig panel but nothing work :(

I created a domain like this:

Server: ISPConfig
Hostname: www
Domain: mydomain.com
IP Address: 192.168.10.10
Create DNS: V (right?)
Create DNS-MX: V (and this?)
Space MB: 1000
Traffic: -1
Traffice Exceedance: Suspend
Max. User: -1
Max. Domain: -1

and only mark the 'FTP Access' and 'Mailuser Login'

well, later I create acount on www.mydomain.com like this:

Real Name: Test mail
Email Addres: test.mail@mydomain.com
Username: test
Password: 1234
WebSpace: -1
MailSpace: -1

Ok, everything right?

In the Outlook Express Accounts manager:

pop3: 192.168.10.10
smtp: my.smtp.mail.server

Account Login: test
Account Password: 1234

Mark 'My server require auth'

right too?

When try to connect to mailserver receive the error:

Code:

Problem when try to start the sesion on the server.
The server rejected your username login.
Account 'Test', Server '192.168.10.10',
Prot 'POP3',
Server response '-ERR Unknown AUTHORIZATION state command',
Port: 110,
Security (SSL) No,
Server error '0x800CCC90',
Error number 0x800CCC91'

The questions:

Need mark 'My server requre auth' checkbox?
The username are right?
The config on the ISConfig are right?
And the config on the Outlook?

More than 2 hours to configure one simply mail address, it's is normal!?!?!?!? grrrrrr

Help me please :(

A lot of thanks!!!! :D

falko 14th December 2005 00:35

Quote:

Originally Posted by Spektro
In the Outlook Express Accounts manager:

pop3: 192.168.10.10
smtp: my.smtp.mail.server

Please use 192.168.10.10 also for the SMTP server to rule out DNS problems for now.

Quote:

Originally Posted by Spektro
Account Login: test
Account Password: 1234

Normally usernames have prefixes like web1_, so the username would be web1_test, unless you disabled the prefixes in ISPConfig.


Which POP3 server do you use? Did you enable/disable Maildir under Management -> Server -> Settings -> Email? Is your POP3 daemon running?

Which distribution do you use? Did you follow any of the "Perfect Setup" tutorials on HowtoForge?

Spektro 14th December 2005 01:32

Quote:

Originally Posted by falko
Please use 192.168.10.10 also for the SMTP server to rule out DNS problems for now.

ok, fixed.

Quote:

Originally Posted by falko
Normally usernames have prefixes like web1_, so the username would be web1_test, unless you disabled the prefixes in ISPConfig.

I disable the prefix username, are many IDS like [WEBID] ?

Quote:

Originally Posted by falko
Which POP3 server do you use? Did you enable/disable Maildir under Management -> Server -> Settings -> Email? Is your POP3 daemon running?

ipopd, the Maildir it's enable and all daemons, include POP3, are running

Quote:

Originally Posted by falko
Which distribution do you use? Did you follow any of the "Perfect Setup" tutorials on HowtoForge?

Debian Sarge and i follow all steps of your perfect setup guide with Debian Sarge 3.1 and ISPConfig.

:S

till 14th December 2005 11:16

As you use ipop3d you must DISABLE Maildir. ipop3d does not support maildir.

Quote:

Server response '-ERR Unknown AUTHORIZATION state command',
The latest versions of ipop3d do not support clear text logins on unencrypted connections.
Please try to enable SSL encryption in your mailclient for the pop3 connection.

gfts 14th December 2005 14:09

How do i disable prefixes in ISPConfig ?

Quote:

Originally Posted by falko
Normally usernames have prefixes like web1_, so the username would be web1_test, unless you disabled the prefixes in ISPConfig.


falko 14th December 2005 14:24

Quote:

Originally Posted by gfts
How do i disable prefixes in ISPConfig ?

http://www.howtoforge.com/faq/index....=47&artlang=en

gfts 14th December 2005 14:31

Quote:

Originally Posted by falko

I just checked the settings,

what i would like to do is having a user as user@website.com so that i can create multiple users for multiple domain, ie, user@website.com, user@website1.com etc ... else i wouldn't be able to make a userid as just "user"

Does ispconfig support suffix, so as i can put in as @[DOMAIN] so i can get a userid as user@domain.com

Thanks

gfts 14th December 2005 14:33

Sorry for this post, i have got my answer ...

http://www.howtoforge.com/forums/showthread.php?t=1275

Thankx :D


All times are GMT +2. The time now is 23:54.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.