HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Technical (http://www.howtoforge.com/forums/forumdisplay.php?f=8)
-   -   RAID1 on existing system (http://www.howtoforge.com/forums/showthread.php?t=16113)

crayz1 9th October 2007 23:12

RAID1 on existing system
 
I am looking for a tutorial on how to setup a RAID1 on an existing Ubuntu Server 6.06 LTS system.

I found this tutorial:
http://www.debian-administration.org/articles/238

It is a great tutorial, only 1 problem... I am too much of a newb to get through that.

Are there any simpler methods or more detailed explanations on how to setup a RAID1 on an existing system?

ebal 15th October 2007 23:31

if you install webmin you could set this mirror by 3 - 4 clicks
(simply method not always the best)

crayz1 24th October 2007 23:14

The server is maintained by ISPConfig, can I run Webmin as well?

falko 25th October 2007 18:18

http://www.howtoforge.com/forums/sho...pconfig+webmin

crayz1 25th October 2007 18:23

good, I didn't want to have to use Webmin, but I am still looking for a solution to the RAID1 on existing system issue.

crayz1 7th December 2007 05:45

I still haven't been successful in finding a good simple solution... any help would be appreciated.

archerjd 7th December 2007 20:52

You may find this post useful. :)

http://howtoforge.com/forums/showthread.php?t=17141

SoftDux 12th December 2007 09:29

Why would you want to run ISPConfig & Webmin together?


All times are GMT +2. The time now is 12:45.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.