HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   General (http://www.howtoforge.com/forums/forumdisplay.php?f=15)
-   -   ISPConfig has stopped responding on port 81 (http://www.howtoforge.com/forums/showthread.php?t=16100)

Andesh 9th October 2007 09:04

ISPConfig has stopped responding on port 81
 
When I try to go to the admin area I get the following error:

Quote:

Unable to connect
Firefox can't establish a connection to the server at www.sugarpacksolutions.net:81.
Also if I go to the internal IP I get the same message.

What could be wrong?

Ben 9th October 2007 09:19

what does a
netstat -tap show? Is sth. listening on port 81?
Have you tried to stop/start the ispconfig_server?

supervos 9th October 2007 16:43

ive got the same problem here. Just installed a new machine and installed ispconfig. Yesterday after the install i could open the ispconfig admin. After i shutdown the machine en restarted is today, i could acccess ispconfig on https://domain:81.

netstat -tap says

tcp 0 0 localhost:mysql *:* LISTEN 2334/mysqld
tcp 0 0 *:sunrpc *:* LISTEN 1977/portmap
tcp 0 0 *:auth *:* LISTEN 2542/inetd
tcp 0 0 *:ftp *:* LISTEN 2718/proftpd: (acce
tcp 0 0 localhost:domain *:* LISTEN 2223/named
tcp 0 0 *:smtp *:* LISTEN 2607/master
tcp 0 0 localhost:953 *:* LISTEN 2223/named
tcp 0 0 *:36381 *:* LISTEN 2676/rpc.statd
tcp6 0 0 *:imaps *:* LISTEN 2514/couriertcpd
tcp6 0 0 *:pop3s *:* LISTEN 2533/couriertcpd
tcp6 0 0 *:pop3 *:* LISTEN 2519/couriertcpd
tcp6 0 0 *:imap2 *:* LISTEN 2502/couriertcpd
tcp6 0 0 *:www *:* LISTEN 2751/apache2
tcp6 0 0 *:domain *:* LISTEN 2223/named
tcp6 0 0 *:ssh *:* LISTEN 2636/sshd
tcp6 0 0 *:smtp *:* LISTEN 2607/master
tcp6 0 0 ip6-localhost:953 *:* LISTEN 2223/named
tcp6 0 0 *:https *:* LISTEN 2751/apache2
tcp6 0 740 ::ffff:192.168.1.6:ssh ::ffff:192.168.1.:50534 ESTABLISHED2804/0

no listen 81. What could be wrong?

Andesh 9th October 2007 17:53

Quote:

Originally Posted by Ben
what does a
netstat -tap show? Is sth. listening on port 81?
Have you tried to stop/start the ispconfig_server?

The nestat -tap showed that nothing was listening on port 81.
I thought I restarted ISPConfig since I rebooted the the machine itself.

but a "sudo /etc/init.d/ispconfig_server restart" got it all up and running again. :) Many thanks!
Problem solved!

Ben 9th October 2007 21:23

To avoid that for further reboots you could symlink the initscript in you runlevels startupdir (e.g. /etc/rc3.d/ for runlevel 3 std.)


All times are GMT +2. The time now is 08:58.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.