HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=16)
-   -   Slave dns problem (http://www.howtoforge.com/forums/showthread.php?t=15935)

blackmask 3rd October 2007 12:00

Slave dns problem
 
i have a problem with my slave dns....i have 3 server...
first server =web1 + dns1

second server = web2

third server (slave dns)=dns2


all running ispconfing. every is ok if i create the site and master dns in first server.. than configure the slave dns on third server..


but when i create the web in second server , then configure the master server in first server... after that i configure the slave on third server.. the problem arise.... the slave dns doesnt create the file...

this is the error log on third server...
Oct 3 16:09:06 ns2 named[4465]: transfer of 'test.com/IN' from 123.123.123.123#53: connected using 123.123.123.124#56212
Oct 3 16:09:06 ns2 named[4465]: transfer of 'test.com/IN' from 123.123.123.123#53: failed while receiving responses: NOTAUTH
Oct 3 16:09:06 ns2 named[4465]: transfer of 'test.com/IN' from 123.123.123.123#53: end of transfer


can somebody help me....

thanks

till 3rd October 2007 14:51

The error means that the primary server is not authoritoive for the domain. Are you sure that your primary server answers with the correct domain details as authoritive server when you query with the dig command?


All times are GMT +2. The time now is 20:48.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.