HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   HOWTO-Related Questions (http://www.howtoforge.com/forums/forumdisplay.php?f=2)
-   -   apt problems (http://www.howtoforge.com/forums/showthread.php?t=149)

bluntman 29th July 2005 07:50

apt problems
 
I had suse 64 installed and it would install apt due to dependendicies. I installed the whole thing just like you said. I then installed the 32 bit version and it installed the libraries with yast but will not install the mail file. Any ideas what could be going on. Yast when i download the file just pops up and then back down. When i manually try to do it it manually at command it tells me user richard does not exist a bunch of times then gives me the hash to 100 % then user richard doesnt again a few more times. I have no clue what is going on. I have tried all of your guides and nothing has worked because i cannot seem to get apt to work and yum doesnt have everythin (uwas using fedora 64.) I assume some of the problems stem from the 64 bit version not having all the same shit? All your help is much appreciated.

falko 29th July 2005 11:17

I can only guess :confused: but maybe it's because the apt rpms for SuSE are only for i386, not for x86_64. And I think that not all packages that are available for i386 via apt are also available for x86_64...


All times are GMT +2. The time now is 04:32.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.