HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=4)
-   -   Perfect Setup Fedora 7 - nvu installation problem (http://www.howtoforge.com/forums/showthread.php?t=14222)

nasril 23rd July 2007 04:43

Perfect Setup Fedora 7 - nvu installation problem
 
I finished installed my Fedora and then i try to install nvu referred from 'Perfect setup'.
Installed is success, but nvu can not run... only only glass hour in my toolbar ... and disappear ... nvu not run...

And suggestion?

Sorry for my bad english .. I am begginer ...

falko 24th July 2007 13:25

Any errors in your logs?

nasril 25th July 2007 09:33

Quote:

Originally Posted by falko
Any errors in your logs?

NVU look at my toolbar... and disappear....

No error log. But How I check error log ?

falko 26th July 2007 19:16

Take a look at the logs in the /var/log directory (e.g. with a text editor).

nasril 27th July 2007 08:08

many file in dir /var/log ... what is a file i must look ?


thx Falco

falko 28th July 2007 09:48

Please check all of them. The most important ones are messages and syslog.

nasril 30th July 2007 11:21

from /var/log/prelink/prelink.log

I got this message :

/usr/sbin/prelink: /usr/lib/nvu-1.0/nvu-bin: Could not find one of the dependencies
/usr/sbin/prelink: /usr/lib/nvu-1.0/regchrome: Could not find one of the dependencies
/usr/sbin/prelink: /usr/lib/nvu-1.0/xpcshell: Could not find one of the dependencies
/usr/sbin/prelink: /usr/lib/nvu-1.0/TestGtkEmbed: Could not find one of the dependencies

nasril 31st July 2007 03:28

Last Night, I am update my Fedora via yum update ...

This morning my nvu is running well ... I don't know what happen ...


Thank's for u'r attention Falko ...


All times are GMT +2. The time now is 19:33.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.