HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Server Operation (http://www.howtoforge.com/forums/forumdisplay.php?f=5)
-   -   How to add e-mail accounts (http://www.howtoforge.com/forums/showthread.php?t=14065)

cigraphics 15th July 2007 17:04

[RESOLVED]How to add e-mail accounts
 
Hello,

I'm new on this forum.

I want to add some e-mail accounts to the server and i can't find the command
I've followed "The Perfect Setup - OpenSuSE 10.2 (32bit)"
http://www.howtoforge.com/perfect_se...ensuse_10.2_p8

and everything is working fine
and i've added the Maildir because i don't want to install ispconfig i've installed webmin

Thanks.

Iulian

falko 16th July 2007 14:19

Take a look here: http://www.howtoforge.com/forums/showthread.php?t=2

cigraphics 16th July 2007 14:32

when i try to login from outlook it gives me this error

Quote:

There was a problem logging onto your mail server. Your Password was rejected. Account: 'mail.intraconnect.ro', Server: 'mail.intraconnect.ro', Protocol: POP3, Server Response: '-ERR Temporary problem, please try again later', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC92

falko 17th July 2007 17:37

Are you sure your password is correct?
Also, you must send an email first to that account before you can log in for the first time.
Did you disable AppArmor?

cigraphics 17th July 2007 17:38

i'll try to disable apparmor thanks

i disabled the apparmor but i still get this error:

Quote:

There was a problem logging onto your mail server. Your Password was rejected. Account: 'mail.intraconnect.ro', Server: 'mail.intraconnect.ro', Protocol: POP3, Server Response: '-ERR Login failed.', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC92

cigraphics 17th July 2007 19:49

now i can connect but i have another problem
i can recive e-mails but i can't send

Quote:

The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was 'iulian.ciobanu@e-abc.ro'. Subject 'fdkfjsdl', Account: 'mail.intraconnect.ro', Server: 'mail.intraconnect.ro', Protocol: SMTP, Server Response: '554 5.7.1 <iulian.ciobanu@e-abc.ro>: Recipient address rejected: Relay access denied', Port: 25, Secure(SSL): No, Server Error: 554, Error Number: 0x800CCC79

OK NOW I RESOLVED THIS ONE
but i have another problem i can't send e-mail to yahoo
but to other .ro addreses i can send.

PS: There is nothing in the bulk folder

falko 18th July 2007 18:40

Quote:

Originally Posted by cigraphics
but i have another problem i can't send e-mail to yahoo
but to other .ro addreses i can send.

Please check if your server got blacklisted: http://www.mxtoolbox.com/blacklists.aspx

crispin 25th July 2007 01:28

When to Disable AppArmor
 
Quote:

Originally Posted by falko
Are you sure your password is correct?
Also, you must send an email first to that account before you can log in for the first time.
Did you disable AppArmor?

You don't need to rush to disable AppArmor. It is very easy to detect if AppArmor is causing a given problem. Just run "grep APPARMOR /var/log/audit/audit.log" and if AppArmor has blocked anything, it will say so there. If you get nothing back from that search, then AppArmor is not your problem, no need to disable it, your problem is elsewhere.

If AppArmor *does* have an issue, you can also quickly fix it by running "logprof" as root, and AppArmor will offer to update your profiles to permit whatever the problem was to happen.

cigraphics 25th July 2007 12:51

now everything is ok but i added another domain and i can't set the mail for it :(

falko 26th July 2007 19:27

Any error messages? What's in the mail log?


All times are GMT +2. The time now is 06:10.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.