HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=16)
-   -   Relay access denied (in reply to RCPT TO command) (http://www.howtoforge.com/forums/showthread.php?t=14037)

CleberDantas 13th July 2007 20:12

Relay access denied (in reply to RCPT TO command)
 
I installed all Ok. But i no receive external mails.


This is the Postfix program at host mail7.click21.com.br.

I'm sorry to have to inform you that your message could not be
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to <postmaster>

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

The Postfix program

<admin@aa.ap.gov.br>: host pm.ap.gov.br[MY_IP_HERE] said: 554
<admin@aa.ap.gov.br>: Relay access denied (in reply to RCPT TO command)

till 14th July 2007 10:30

Is the exact domain "aa.ap.gov.br" (without www) listed in the file /etc/postfix/local-host-names

CleberDantas 15th July 2007 04:09

###################################
#
# ISPConfig local-host-names Configuration File
# Version 1.0
#
###################################
localhost
internet.aa.ap.gov.br
localhost.internet.aa.ap.gov.br
localhost.aa.ap.gov.br
localhost.localdomain
#### MAKE MANUAL ENTRIES BELOW THIS LINE! ####

till 15th July 2007 13:48

You mus create a website for www.aa.ap.gov.br and make sure that this website has a co-domain aa.ap.gov.br with empty hostname field and then add a email account for admin@aa.ap.gov.br to this website.

CleberDantas 15th July 2007 19:15

Have this.

till 16th July 2007 09:57

But it is not listed above, Please check that you have not set the mailserver to external in the website options AND in the co-domain options.

CleberDantas 16th July 2007 19:07

Is seted for local;

falko 17th July 2007 17:58

What's the output of
Code:

ls -la /root/ispconfig
? Any errors in /home/admispconfig/ispconfig/ispconfig.log?

hahni 3rd April 2011 21:02

With a domain (only numbers) I have the problem, that the mails are bounced. I found this entries in the /var/log/mail.log:

Code:

Apr  3 20:52:17 server postfix/smtpd[2012]: connect from sender.domain.de[xxx.xxx.xxx.xxx]
Apr  3 20:52:17 server postfix/smtpd[2012]: setting up TLS connection from sender.domain.de[xxx.xxx.xxx.xxx]
Apr  3 20:52:17 server postfix/smtpd[2012]: Anonymous TLS connection established from sender.domain.de[xxx.xxx.xxx.xxx]: TLSv1 with cipher ADH-AES256-SHA (256/256 bits)
Apr  3 20:52:17 server postfix/smtpd[2012]: NOQUEUE: reject: RCPT from sender.domain.de[xxx.xxx.xxx.xxx]: 554 5.7.1 <0178@9513117.de>: Relay access denied; from=<xxx@senderdomain.de> to=<0178@9513117.de> proto=ESMTP helo=<sender.domain.de>
Apr  3 20:52:17 server postfix/smtpd[2012]: disconnect from sender.domain.de[xxx.xxx.xxx.xxx]

What could be the reason?

hahni 5th April 2011 13:19

The reason was the missing Co-Domain! Is it possible, to create a domain in ISPConfig 2 without the Subdomain "www"? If I clear the entry in the web form, it is after next reload set again.


All times are GMT +2. The time now is 16:05.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.