HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=16)
-   -   ISPconfig is not picking up the website its going to apache test page (http://www.howtoforge.com/forums/showthread.php?t=14017)

grandpagenocide 13th July 2007 01:48

ISPconfig is not picking up the website its going to apache test page
 
Ok, its a fresh install of FC6, and ispconfig 2.2.14, and it says all services are working, firewall is up with port 80 open, and all attempts go to apache test page and not ispconfig.

heymrdj 13th July 2007 05:24

Did you use www.yourdomain.com:81? You HAVE to use :81 as that is the port that the ISPC web panel runs on. Just typing in the domain won't bring it up. It has to be yourdomain.com:81. Typing in the domain alone gives you the default web page, such as your hosting companies webpage that you set up. Adding :81 at the end of your domain takes you to the ispconfig control panel.

grandpagenocide 13th July 2007 05:26

i have no problem logging into the ispconfig panel, it logs in fine, it just wont direct any websites to the ispconfig, they goto the apache test page

heymrdj 13th July 2007 05:28

Give a domain to try so we can see the issue.

Have you loaded your own index.html or something like that yet?

grandpagenocide 13th July 2007 05:30

Ill post a domain in a few im reinstalling ispconfig again hopeing i fu**ed it up somewhere and didnt notice

grandpagenocide 13th July 2007 06:17

ok after the fourth install its working, but thanks for the help


All times are GMT +2. The time now is 21:06.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.