HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=4)
-   -   OpenSuSE 10.2 installation woes. (http://www.howtoforge.com/forums/showthread.php?t=13699)

ziggy1971 27th June 2007 22:21

OpenSuSE 10.2 installation woes.
 
Hello all,

First off, I have to say that I'm totally new to the Linux system and know quite literally nothing about it.

Now, on to the issues at hand.

I've been following along with the tutorial at: http://www.howtoforge.com/perfect_setup_opensuse_10.2

I've got the base system installed, which is also up to the end of this page: http://www.howtoforge.com/perfect_se...ensuse_10.2_p4

Now, there seems to be some missing information in this tutorial as to how to get from http://www.howtoforge.com/perfect_se...ensuse_10.2_p4 to the screen on this page http://www.howtoforge.com/perfect_se...ensuse_10.2_p5 where the tutorial continues from.

I got to the login and entered the username and password I set up earlier and now the screen is stuck at:

admin@linux-server:~>

And I don't have a clue as to what I should do now because the images/tutorial don't explain how to get to the point at which it is working with.

I only want to set up a second computer as a web server, it won't be doing anything else, and any advice on this is greatly appreciated.

Thanx in advance,
Cheers,
ziggy

falko 28th June 2007 21:46

Quote:

Originally Posted by ziggy1971
I got to the login and entered the username and password I set up earlier and now the screen is stuck at:

admin@linux-server:~>

You should be logged in as root, not as some other user. If you are sure you are logged in as root (run
Code:

whoami
to check), continue the tutorial on page 5 by typing in the command
Code:

yast2


All times are GMT +2. The time now is 03:59.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.