HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Developers' Forum (http://www.howtoforge.com/forums/forumdisplay.php?f=18)
-   -   Language translation (http://www.howtoforge.com/forums/showthread.php?t=1343)

benbalbo 21st November 2005 15:00

Language translation
 
I've tried to find a suitable place to report this bug. Not sure if it should go here or the wiki, but I've noticed the tranlation engine is a bit eager.

I added a DNS entry with the host name "domain" and it shows up in the rendered page as "Domain". Similarly, folder names are translated. In the (unlikely) event that I have a client called "Kunde", it will apear in my tree as "Customer".

There is a valid point for translating some tree items, but in some cases this is undesirable. In the case of translating host names in the dns it's very confusing. I have checked the zone records are correct, and they are, so it only affects the display, but still - confusing.

One option for the tree node names is to have a "translate" check box in the properties screen, where you edit the name.

Unless someone else is working on this right now, I might start on that, as it's annoying me. Appolgies if it's been fixed in the latest release - I haven't had a chance to check it out yet...

BB


All times are GMT +2. The time now is 11:28.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.