HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=16)
-   -   ISPConfig installation question: German text in English Installation. (http://www.howtoforge.com/forums/showthread.php?t=13049)

AdamR 31st May 2007 03:43

ISPConfig installation question: German text in English Installation.
 
ISPConfig installation question: German text in English Installation.

Hello,

I'm just getting started with ISPConfig. I've got it up and running on FedoraCore6 on an AMD Athlon(tm) 64 X2 Dual Core Processor 3600+.

Note: This is a English language (#2) installation.

When I click Management-Server-Settings the "ISP Server" data fields contains the edit field "IP List" when I enter an IP like: 0.0.0.0 I get the following error message when I click "Save":

The following error occurred:

Feld: Domain
Es sind nur folgende Zeichen erlaubt: a-z A-Z 0-9 -

TIA!
Adam.

till 31st May 2007 09:03

0.0.0.0 is not a valid IP for this setting.

I added a bug to the bugtracker that the translation of the error message is missing.

AdamR 31st May 2007 21:08

Hi Till,

Thank you for responding.

Sorry for the confusion:

0.0.0.0 was just an example.

The error, in German, will appear not only for all IPs. But also for pressing the save button with any changes at all. Also, the error pops up when I try and access any of the other tabs:

Web, EMail, FTP, DNS, Functions, Other.

A loose translation is:

Field: Only following signs are permitted domain: a-z A-Z 0-9 -

It's is my guess that this error is just a default and in fact there is something else wrong with my installation.

Clearly, it is something I did wrong on the initial installation and unfortunately did not "clean up" when I did a reinstallation. Here is what I did when I reinstalled:

Ran uninstall.
Deleted the install_ispconfig directory.
Deleted the directories /root/ispconfig and /home/admispconfig.
Deleted the mysql database (/var/lib/mysql/db_ispconfig).
Cleaned up httpd.conf/

Anything else you can think of?

Thanks again,
Adam.

till 31st May 2007 21:38

Please check that you entered a valid domain name in the domain field and that you did not enter any whitespaces before or after the domain name.

AdamR 31st May 2007 23:47

Thank you Till.

Solved.

ISPConfig does not like _ (underscore) in domain names.

Thanks again,
Adam.

till 1st June 2007 09:47

Not only ISPConfig does not like underscores in domains ;)


All times are GMT +2. The time now is 03:59.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.