HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=4)
-   -   Cannot install Feisty Fawn (error : cannot access tty) (http://www.howtoforge.com/forums/showthread.php?t=12945)

Werner Schulte 26th May 2007 14:58

Cannot install Feisty Fawn (error : cannot access tty)
 
I tried to start the Feisty Fawn live System. Short after the boot starts, the system tries several time to acces /dev/fd0 (my floppy). After approx. 10-15 tries the system gives up and the busybox prompt is presented.

My PC is a Pentium 4 (Gigabyte 845PE motherboard) with 2 HDs (ATA) and a CD Burned as well as a DVD burner. On /dev/hda I have an installed Suse system (8.2) which I would like to overwrite with the Ubuntu system on /dev/hdb a Debian resides, which is my current working system. The grafics card is a Matrox G550 card (see the lspci print below).

I tried to boot with noapic, nolapic pci=noacpi options. Also I tried to remove the floppy from the BIOS settings. In the later case no floppy access was recognized, but the error is still there.

I hope, someone can help !

################# lspci
00:00.0 Host bridge: Intel Corporation 82845G/GL[Brookdale-G]/GE/PE DRAM Controller/Host-Hub Interface (rev 02)
00:01.0 PCI bridge: Intel Corporation 82845G/GL[Brookdale-G]/GE/PE Host-to-AGP Bridge (rev 02)
00:1d.0 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #1 (rev 02)
00:1d.1 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #2 (rev 02)
00:1d.2 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #3 (rev 02)
00:1d.7 USB Controller: Intel Corporation 82801DB/DBM (ICH4/ICH4-M) USB2 EHCI Controller (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev 82)
00:1f.0 ISA bridge: Intel Corporation 82801DB/DBL (ICH4/ICH4-L) LPC Interface Bridge (rev 02)
00:1f.1 IDE interface: Intel Corporation 82801DB (ICH4) IDE Controller (rev 02)
00:1f.3 SMBus: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) SMBus Controller (rev 02)
00:1f.5 Multimedia audio controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 02)
01:00.0 VGA compatible controller: Matrox Graphics, Inc. MGA G550 AGP (rev 01)
02:02.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)

falko 27th May 2007 16:28

I found a few references to your problem on Google:
https://bugs.launchpad.net/ubuntu/+s...20/+bug/106864
http://ubuntuforums.org/showthread.php?t=415009&page=14
https://bugs.launchpad.net/ubuntu/+s...ols/+bug/96084
https://answers.launchpad.net/ubuntu/+question/6402

Werner Schulte 27th May 2007 18:00

Thank you for the quick response.
In fact it seems that the problem is not yet solved ?
I will try the modprobe piix stuff and come back to you.

Werner Schulte 28th May 2007 09:20

The modprobe piix stuff worked.
Maybe today I will try an installation.

Thanks a lot.


All times are GMT +2. The time now is 05:50.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.