HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=16)
-   -   Stuck at Page 3 "Perfect setup"! (http://www.howtoforge.com/forums/showthread.php?t=12675)

Ohem 13th May 2007 14:46

Stuck at Page 3 "Perfect setup"!
 
Hi!

I'm new to Linux and trying to learn as much as i can by my own, but got stuck with the setup instruction for "Ubuntu Server 7.04" Page 3 ( http://www.howtoforge.com/perfect_setup_ubuntu704_p3 ) where it tells me to edit the network configurations. And here's the funny thing, as the command line is being explained and tells me to type, "vi /etc/network/interfaces", it lock me out from the command line and I'm nothing but forced to reboot and repeat the login process, and the "edit" command doesn't work.

I'm logged in as root (su). I guess i should have memorized some of the most common commands first, but also the instructions are so detailed explained and now I'm stuck where it seems the author expects me to know what to do.

(Yes i know WHAT to do, but not how to get there if you get my drift)

falko 14th May 2007 17:05

Take a look here to learn how to use vi: http://www.howtoforge.com/faq/12_15_en.html

Ohem 14th May 2007 17:34

Forgot to reply to this topic, problems solved. I used gedit with root privilegies instead, worked fine. (used Ubuntu Desktop)


All times are GMT +2. The time now is 17:21.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.