HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Server Operation (http://www.howtoforge.com/forums/forumdisplay.php?f=5)
-   -   Perfect Setup Ubuntu 6.06 vmware image - Apache mysql problem (http://www.howtoforge.com/forums/showthread.php?t=12338)

jgrafals 26th April 2007 14:31

Perfect Setup Ubuntu 6.06 vmware image - Apache mysql problem
 
when I try to store information in the mysql DB from a webpage the data is not bing stored or recalled correctly. For example in phpMyAdmin if I change a password I cannot log back in with that password. I think this has to do with the default character set.

I did have to run kbd-config when I first started up the vmware image. Is there an equivalent change that has to be made with apache or mysql?

till 26th April 2007 15:31

Did you reload the mysql server or at least the mysql permission table after you changed the password?

jgrafals 26th April 2007 21:31

I did try that, I think the problem is with apaches default character set.

falko 27th April 2007 14:32

Quote:

Originally Posted by jgrafals
when I try to store information in the mysql DB from a webpage the data is not bing stored or recalled correctly. For example in phpMyAdmin if I change a password I cannot log back in with that password.

Does the old password still work? In that case you need to restart MySQL or run a
Code:

FLUSH PRIVILEGES;


All times are GMT +2. The time now is 13:46.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.