HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=16)
-   -   Problem with ISPConfig and Squirrelmail (http://www.howtoforge.com/forums/showthread.php?t=12212)

leeeonardo 20th April 2007 18:21

Problem with ISPConfig and Squirrelmail
 
I have three sites in ISPConfig, and hay install Squirrelmail in the folder of ISPConfig /home/admispconfig/ispconfig/web/, I create folder call "mail", and work perfect, but there are a problem.

Sites:
www.domain1.com
www.domain2.com
www.domain3.com

Domain Server name is www.domain1.com

www.domain1.com:81/web open page Squirrelmail, and put a user name web1_Test1 (Test1@domain1.com), and go in. But if I try with user another domain web2_Test2 (Test2@domain2.com), I can see my mail, but the problem is when I send email dont go with the correct domain Test2@domain1.com and the correcto mail should be Test2@domain2.com.

Then I reinstall squirrel, but I put the install in them own folder Web /var/www/web1/web and make three installations of squirrelmail. One for each site, and I things than is not correct. Should be one installations for all sites in my server.

planet_fox 20th April 2007 19:02

Questions

You want install squirrelmail in all webs or you want only when your customer
write in browser www.exampledomain.de/web came to the squirrelmail site ? .

leeeonardo 20th April 2007 19:05

I wannt install squirrelmail in all sites, but just one time. Because I create new site and I need install again squirrelmail for this new site.

falko 21st April 2007 13:10

Quote:

Originally Posted by leeeonardo
www.domain1.com:81/web open page Squirrelmail, and put a user name web1_Test1 (Test1@domain1.com), and go in. But if I try with user another domain web2_Test2 (Test2@domain2.com), I can see my mail, but the problem is when I send email dont go with the correct domain Test2@domain1.com and the correcto mail should be Test2@domain2.com.

You must set the correct sender address in the Squirrelmail options, just as you do in any other email client.

Quote:

Originally Posted by leeeonardo
Then I reinstall squirrel, but I put the install in them own folder Web /var/www/web1/web and make three installations of squirrelmail. One for each site, and I things than is not correct. Should be one installations for all sites in my server.

That is totally up to you how you install Squirrelmail. Both ways work, and none of them is wrong.

Leszek 21st April 2007 15:31

How about if you install this package for ISPConfig http://ispconfig.org/downloads/squirrelmail.pkg and then work on it to make any changes You need ?
It worked for everybody when I tested it.


All times are GMT +2. The time now is 14:11.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.