HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   General (http://www.howtoforge.com/forums/forumdisplay.php?f=15)
-   -   MySQL 5.0 and Apache 2.0.xx (http://www.howtoforge.com/forums/showthread.php?t=1212)

Lil'Brudder 11th November 2005 00:52

MySQL 5.0 and Apache 2.0.xx
 
Have you considered moving to mySQL 5.0 and Apache 2.0.xx?

I would like to use the latest releases of both mySQL and Apache and want to know if anyone knows how I can do this? Can I change the yum or apt locations to get newer releases, or download and install from the websites without problems? The following code from the Fedora Core 4 Perfect Setup seems like the place I need to change to get the new DB, but I'm not sure for Apache.

Code:

MySQL (4.1)

yum install mysql mysql-devel mysql-server

chkconfig --levels 235 mysqld on
/etc/init.d/mysqld start

Thanks for any input.

falko 11th November 2005 01:00

The Apache on FC4 is already version 2. (Don't mix up the main Apache and the ISPconfig Apache which is version 1.3.)

I have to find out what has changed in MySQL 5.0 so I cannot say if ISPConfig supports it. However, you can search for MySQL packages by running
Code:

yum search mysql

Lil'Brudder 11th November 2005 01:08

Beautiful! Thanks for the clarification on Apache 2 already being updated in the base Fedora install. As for MySQL 5, if, after you've looked into it, you could post something or let me know if there wouldn't be any problems installing it, I'd be greatful.

You rock!


All times are GMT +2. The time now is 09:04.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.